summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBartłomiej Piotrowski2018-01-06 22:02:05 +0100
committerBartłomiej Piotrowski2018-01-06 22:02:05 +0100
commit4273026b118d0c5026027face454a36618002f9e (patch)
tree43bf1e814db91210c9205fe62f4c25fac46eac4a
downloadaur-4273026b118d0c5026027face454a36618002f9e.tar.gz
Import from official repositories
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD27
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..6c91ef986fc4
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = mpck
+ pkgdesc = Reads MP3 files and tries to determine if they are correct
+ pkgver = 0.21
+ pkgrel = 1
+ url = http://checkmate.gissen.nl/
+ arch = x86_64
+ license = GPL
+ depends = glibc
+ source = http://checkmate.gissen.nl/checkmate-0.21.tar.gz
+ md5sums = 81d5d0b620f0fe3cc23c272021e9f23c
+
+pkgname = mpck
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..edc9d99ae451
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# $Id: PKGBUILD 266875 2017-11-15 14:29:11Z foutrelis $
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: damir <damir@archlinux.org>
+
+pkgname=mpck
+pkgver=0.21
+pkgrel=1
+license=('GPL')
+pkgdesc="Reads MP3 files and tries to determine if they are correct"
+arch=('x86_64')
+url="http://checkmate.gissen.nl/"
+depends=('glibc')
+source=("http://checkmate.gissen.nl/checkmate-${pkgver}.tar.gz")
+md5sums=('81d5d0b620f0fe3cc23c272021e9f23c')
+
+build() {
+ cd checkmate-${pkgver}
+
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd checkmate-${pkgver}
+
+ make prefix="${pkgdir}/usr" install
+}