summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian Hesse2015-06-28 21:50:01 +0200
committerChristian Hesse2015-06-28 21:50:01 +0200
commitd31bf31b98728b76f374869cbe847f50608bf895 (patch)
treea5fa4cfdcd60f6698c7aab2f9d1de78bb8b7c08d
downloadaur-d31bf31b98728b76f374869cbe847f50608bf895.tar.gz
initial import of mpd-notification 0.6.0-2
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD28
2 files changed, 48 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f8f03ce9cdde
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,20 @@
+pkgbase = mpd-notification
+ pkgdesc = Notify about tracks played by mpd
+ pkgver = 0.6.0
+ pkgrel = 2
+ url = https://github.com/eworm-de/mpd-notification
+ arch = i686
+ arch = x86_64
+ license = GPL
+ makedepends = markdown
+ depends = ffmpeg
+ depends = libnotify
+ depends = libmpdclient
+ depends = gnome-icon-theme
+ source = http://www.eworm.de/download/mpd-notification/mpd-notification-0.6.0.tar.xz
+ source = http://www.eworm.de/download/mpd-notification/mpd-notification-0.6.0.tar.xz.asc
+ sha256sums = bcf443fa4a2ea525e63c2ff2f285be66fae0ee7c7032d5be9922410ba1a93477
+ sha256sums = SKIP
+
+pkgname = mpd-notification
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1ce0c06fc7cb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Christian Hesse <mail@eworm.de>
+
+pkgname=mpd-notification
+pkgver=0.6.0
+pkgrel=2
+pkgdesc='Notify about tracks played by mpd'
+arch=('i686' 'x86_64')
+url='https://github.com/eworm-de/mpd-notification'
+depends=('ffmpeg' 'libnotify' 'libmpdclient' 'gnome-icon-theme')
+makedepends=('markdown')
+license=('GPL')
+source=("http://www.eworm.de/download/${pkgname}/${pkgname}-${pkgver}.tar.xz"{,.asc})
+validpgpkeys=('BD84DE71F493DF6814B0167254EDC91609BC9183')
+
+build() {
+ cd ${pkgname}-${pkgver}/
+
+ make
+}
+
+package() {
+ cd ${pkgname}-${pkgver}/
+
+ make DESTDIR="${pkgdir}" install
+}
+
+sha256sums=('bcf443fa4a2ea525e63c2ff2f285be66fae0ee7c7032d5be9922410ba1a93477'
+ 'SKIP')