summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPetr Kracík2024-02-28 16:48:54 +0100
committerPetr Kracík2024-02-28 16:48:54 +0100
commit9ea7b25f0c865dc8175b31aef2c9f9fe9c97d594 (patch)
tree34c5c86e868b09fb2515e61a164bb2627bc663ec
parentb2e5b62f3d2bc29762e7073ffb552e71c03b03b2 (diff)
downloadaur-9ea7b25f0c865dc8175b31aef2c9f9fe9c97d594.tar.gz
Clean built whl before building new one
Signed-off-by: Petr Kracík <petrkr@petrkr.net>
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f872ea93e40e..03ef56f1898f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,6 +17,8 @@ makedepends=(
build() {
cd "${srcdir}"
+ # Clean up old builds (if any)
+ rm -f *.whl
/usr/bin/pip3 download --no-deps $pkgname==$pkgver
}