summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Bermond2017-06-17 22:44:38 -0300
committerDaniel Bermond2017-06-17 22:44:38 -0300
commitae404e027ef30258250cd4a95320559e858f6558 (patch)
tree78a143c1a39529e7debcc03c3115604b58914069
parent348602badd10b41ef2dc2626858c2014547dcb8e (diff)
downloadaur-ae404e027ef30258250cd4a95320559e858f6558.tar.gz
Cosmetic changings
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD14
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 328fb67577f1..7deff9da56db 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Sat Jun 17 12:35:04 UTC 2017
+# Sun Jun 18 01:44:28 UTC 2017
pkgbase = mpv-full-git
pkgdesc = A free, open source, and cross-platform media player (git version with all possible libs)
pkgver = 0.25.0.r147.gaa690e3997
- pkgrel = 1
+ pkgrel = 2
url = http://mpv.io/
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index b9d91e23fe02..d50843e3779a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=mpv-full-git
pkgver=0.25.0.r147.gaa690e3997
-pkgrel=1
+pkgrel=2
pkgdesc='A free, open source, and cross-platform media player (git version with all possible libs)'
arch=('i686' 'x86_64')
license=('GPL')
@@ -39,24 +39,24 @@ sha256sums=('SKIP')
pkgver() {
cd "$pkgname"
local _version="$(git tag | sort -Vr | head -n1 | sed 's/^v//')"
- local _revision="$(git rev-list v${_version}..HEAD --count)"
+ local _revision="$(git rev-list v"${_version}"..HEAD --count)"
local _shorthash="$(git rev-parse --short HEAD)"
- printf "%s.r%s.g%s" "$_version" "$_revision" "$_shorthash"
+ printf '%s.r%s.g%s' "$_version" "$_revision" "$_shorthash"
}
build() {
cd "$pkgname"
# Add CUDA to the build if architecture is x86_64
- if [ "$CARCH" = "x86_64" ]
+ if [ "$CARCH" = 'x86_64' ]
then
- _cuda="--enable-cuda-hwaccel"
+ _cuda='--enable-cuda-hwaccel'
else
- _cuda="--disable-cuda-hwaccel"
+ _cuda='--disable-cuda-hwaccel'
fi
- msg2 "Running bootstrap. Please wait..."
+ msg2 'Running bootstrap. Please wait...'
./bootstrap.py
./waf configure \