summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOleg Antonyan2020-10-20 06:37:48 +0000
committerOleg Antonyan2020-10-20 06:37:48 +0000
commitab92810f77c95ba1f87d15e5c0846299077b4fa4 (patch)
treeb48f2bfe8b60f90ee8aa5d8f464e0565bb1ae423
parentf9d74e21ed6d9fdfaf1506a1608deda2c0ee18b4 (diff)
downloadaur-ab92810f77c95ba1f87d15e5c0846299077b4fa4.tar.gz
update translation m3u save (1.0.5-0 https://github.com/olegantonyan/mpz/commit/1729436)
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5b7bf2542a0e..6e8316f637a3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = mpz
pkgdesc = Music player for the large local collections
- pkgver = 1.0.4
+ pkgver = 1.0.5
pkgrel = 0
url = https://github.com/olegantonyan/mpz
arch = x86_64
@@ -9,7 +9,7 @@ pkgbase = mpz
depends = qt5-x11extras
depends = hicolor-icon-theme
provides = mpz
- source = mpz-1.0.4-0.zip::https://github.com/olegantonyan/mpz/archive/995d00012aafc781e22a67129257db63b3c9b7df.zip
- sha256sums = e6b2a31426225fe388f0d510a4ef069799b2d7d3d157ce174d050c9a35dbbcf0
+ source = mpz-1.0.5-0.zip::https://github.com/olegantonyan/mpz/archive/1729436efd5d99bb6e93641380a1e5c3a841a67e.zip
+ sha256sums = d1d335e246d965916cf4f2321e024c90961e08a56a967ef1f38bc5a1550a940d
pkgname = mpz
diff --git a/PKGBUILD b/PKGBUILD
index d4f557d674b9..40fcada7c73b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Oleg Antonyan <oleg.b.antonyan@gmail.com>
pkgname=mpz
-pkgver=1.0.4
+pkgver=1.0.5
pkgrel=0
pkgdesc='Music player for the large local collections'
arch=('x86_64')
@@ -10,11 +10,11 @@ url="https://github.com/olegantonyan/mpz"
license=('GPL3')
depends=('qt5-multimedia' 'qt5-x11extras' 'hicolor-icon-theme')
provides=('mpz')
-source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/995d00012aafc781e22a67129257db63b3c9b7df.zip")
-sha256sums=('e6b2a31426225fe388f0d510a4ef069799b2d7d3d157ce174d050c9a35dbbcf0')
+source=("$pkgname-$pkgver-$pkgrel.zip::https://github.com/olegantonyan/mpz/archive/1729436efd5d99bb6e93641380a1e5c3a841a67e.zip")
+sha256sums=('d1d335e246d965916cf4f2321e024c90961e08a56a967ef1f38bc5a1550a940d')
build() {
- cd $pkgname-995d00012aafc781e22a67129257db63b3c9b7df
+ cd $pkgname-1729436efd5d99bb6e93641380a1e5c3a841a67e
rm -rf build
mkdir build
@@ -24,7 +24,7 @@ build() {
}
package() {
- cd $pkgname-995d00012aafc781e22a67129257db63b3c9b7df
+ cd $pkgname-1729436efd5d99bb6e93641380a1e5c3a841a67e
cd build
make install INSTALL_ROOT=$pkgdir