summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander F. Rødseth2018-10-17 12:19:41 +0200
committerAlexander F. Rødseth2018-10-17 12:19:41 +0200
commitb801214c30e4f11bbbef2ee2e3e8a96ed6ffa48c (patch)
tree9448038b8f9ec17fb391d5f5945edadf4f879ad8
parentf54e42461f8b0b074c74f737e93e2b1fffa996ef (diff)
downloadaur-b801214c30e4f11bbbef2ee2e3e8a96ed6ffa48c.tar.gz
Adjust cmake flags
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cd9cc0854f17..97cbfa85a476 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Wed Oct 17 10:00:16 UTC 2018
+# Wed Oct 17 10:19:32 UTC 2018
pkgbase = msg2
pkgdesc = Output a blue arrow and a white message
pkgver = 1.0.1
- pkgrel = 1
+ pkgrel = 2
url = https://roboticoverlords.org/msg2
arch = x86_64
license = GPL
diff --git a/PKGBUILD b/PKGBUILD
index 6e6f819a10f4..62a76108a6c8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
pkgname=msg2
pkgver=1.0.1
-pkgrel=1
+pkgrel=2
pkgdesc='Output a blue arrow and a white message'
arch=('x86_64')
-url="https://roboticoverlords.org/msg2"
+url='https://roboticoverlords.org/msg2'
license=('GPL')
makedepends=('cmake' 'ninja')
source=("https://roboticoverlords.org/$pkgname/$pkgname-$pkgver.tar.xz")
@@ -14,7 +14,9 @@ sha256sums=('cd70e516723f47a371f8f89e16f40309b618b36d614bb8fec7644559ad328671')
build() {
mkdir -p build
cd build
- cmake "$srcdir/$pkgname-$pkgver" -GNinja
+ cmake "../$pkgname-$pkgver" \
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ -GNinja
ninja
}