summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorvonPalitroque2017-02-02 11:56:59 -0500
committervonPalitroque2017-02-02 11:56:59 -0500
commit7cc82c7a4d8beeb18a3ddbe7ca2a758ddbdcecbd (patch)
tree7f4aa2b4f2f6998ec3a7bfd572e299463a09597c
parent0bd68fdf83f22a2e2f31b31b3a7e6c29e5b14a91 (diff)
downloadaur-7cc82c7a4d8beeb18a3ddbe7ca2a758ddbdcecbd.tar.gz
Changed to python 3.
Changed python dependency to python 3.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e00124f3c008..4a7dff05019d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
# Generated by mksrcinfo v8
-# Sat Jan 21 16:09:03 UTC 2017
+# Thu Feb 2 16:56:43 UTC 2017
pkgbase = msp430-elf-gdb
pkgdesc = The GNU Debugger for the msp430-elf target.
pkgver = 7.12.1
- pkgrel = 1
+ pkgrel = 2
url = https://www.gnu.org/software/gdb/download/
arch = x86_64
arch = x86
groups = devel
license = GPL
- depends = python2
+ depends = python
depends = readline
source = http://ftp.gnu.org/gnu/gdb/gdb-7.12.1.tar.xz
sha256sums = 4607680b973d3ec92c30ad029f1b7dbde3876869e6b3a117d8a7e90081113186
diff --git a/PKGBUILD b/PKGBUILD
index d139099ed34a..27458dabfbe2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,13 @@
_target=msp430-elf
pkgname="${_target}-gdb"
pkgver=7.12.1
-pkgrel=1
+pkgrel=2
pkgdesc="The GNU Debugger for the ${_target} target."
arch=('x86_64' 'x86')
url="https://www.gnu.org/software/gdb/download/"
license=('GPL')
groups=('devel')
-depends=("python2" "readline")
+depends=("python" "readline")
source=("http://ftp.gnu.org/gnu/gdb/gdb-${pkgver}.tar.xz")
sha256sums=('4607680b973d3ec92c30ad029f1b7dbde3876869e6b3a117d8a7e90081113186')
@@ -41,7 +41,7 @@ build() {
--build=${CHOST} \
--with-sysroot=/usr/${_target} \
--disable-nls \
- --with-python=/usr/bin/python2 \
+ --with-python=/usr/bin/python \
--with-system-readline \
--disable-werror \
--disable-tui