summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorvonPalitroque2015-12-09 14:22:09 -0500
committervonPalitroque2015-12-09 14:22:09 -0500
commitb5dbba10dbdca069e640f77ed88d54dcd8ab60c0 (patch)
tree8e412d32c9d65f0440728a8900ca2f70e5e5f017
parentfc17c6676cccedac4f4a5b3f46297be54e4bcea4 (diff)
downloadaur-b5dbba10dbdca069e640f77ed88d54dcd8ab60c0.tar.gz
Updated to latest upstream release.
Updated to latest upstream release. Patch is still necessary to properly read line numbers.
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD11
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 32aa9c9b942e..faed876cf5f7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,18 @@
+# Generated by mksrcinfo v8
+# Wed Dec 9 19:21:24 UTC 2015
pkgbase = msp430-elf-gdb
- pkgdesc = The GNU Debugger for msp430-elf.
- pkgver = 7.10
- pkgrel = 3
+ pkgdesc = The GNU Debugger for the msp430-elf target.
+ pkgver = 7.10.1
+ pkgrel = 1
url = https://www.gnu.org/software/gdb/download/
arch = x86_64
arch = x86
groups = devel
license = GPL
depends = python2
- options = strip
- source = http://ftp.gnu.org/gnu/gdb/gdb-7.10.tar.xz
+ source = http://ftp.gnu.org/gnu/gdb/gdb-7.10.1.tar.xz
source = fix-dwarf2read.patch
- sha256sums = 7ebdaa44f9786ce0c142da4e36797d2020c55fa091905ac5af1846b5756208a8
+ sha256sums = 25c72f3d41c7c8554d61cacbeacd5f40993276d2ccdec43279ac546e3993d6d5
sha256sums = 94dbe29525a65b0427548551f2a8c17fd1bfb58dcfeac0a57e14b7b1ab2cccb5
pkgname = msp430-elf-gdb
diff --git a/PKGBUILD b/PKGBUILD
index 8669028e5e52..d846d08dd4bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,17 @@
_target=msp430-elf
pkgname="${_target}-gdb"
-pkgver=7.10
-pkgrel=3
-pkgdesc="The GNU Debugger for ${_target}."
+pkgver=7.10.1
+pkgrel=1
+pkgdesc="The GNU Debugger for the ${_target} target."
arch=('x86_64' 'x86')
url="https://www.gnu.org/software/gdb/download/"
license=('GPL')
groups=('devel')
depends=("python2")
-options=('strip')
source=("http://ftp.gnu.org/gnu/gdb/gdb-${pkgver}.tar.xz"
fix-dwarf2read.patch)
-sha256sums=('7ebdaa44f9786ce0c142da4e36797d2020c55fa091905ac5af1846b5756208a8'
+sha256sums=('25c72f3d41c7c8554d61cacbeacd5f40993276d2ccdec43279ac546e3993d6d5'
'94dbe29525a65b0427548551f2a8c17fd1bfb58dcfeac0a57e14b7b1ab2cccb5')
prepare() {
@@ -37,7 +36,7 @@ build() {
cd "$srcdir/gdb-$pkgver/gdb-build"
- # build gdb
+ # build gdb
../configure \
--prefix=/usr \
--without-guile \