summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEspen Fossen2019-03-28 12:10:52 +0100
committerEspen Fossen2019-03-28 12:10:52 +0100
commit7c1e5690bdc39df18d8e9449a3dc6b963a1660b3 (patch)
tree6c9079e03abeb84a07437f4f5a7cac8e5a0c9768
parentae6f576f617ef7cbecbb270486c2e75b7fb765ad (diff)
downloadaur-7c1e5690bdc39df18d8e9449a3dc6b963a1660b3.tar.gz
Fixed correct album art config. Removed chown, as album art was in wrong path.
-rw-r--r--PKGBUILD1
-rw-r--r--config.json4
2 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c145359e01c9..9cd3910a6795 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,6 @@ package() {
install -d -g 49 -o 49 "${pkgdir}/var/lib/${pkgname}/album-art"
install -Dm644 mstream.service "$pkgdir"/usr/lib/systemd/system/mstream.service
install -Dm644 -g 49 -o 49 config.json "${pkgdir}/var/lib/${pkgname}/config.json"
- chown -R 49:49 "${pkgdir}/usr/lib/node_modules/${pkgname}"
}
md5sums=('edc1f3de9e2833de93ffef1123bb9bae'
'6640e102dd29a6da5c4c075e4c4042d7'
diff --git a/config.json b/config.json
index 0e909b9ffcba..98cf39563b98 100644
--- a/config.json
+++ b/config.json
@@ -1,8 +1,8 @@
{
"port": 3030,
"noUpload": "true",
- "storage":{
- "albumDirectory":"/var/lib/mstream/album-art"
+ "storage": {
+ "albumArtDirectory":"/var/lib/mstream/album-art",
"dbDirectory":"/var/lib/mstream/"
},
"folders": {