summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoryochananmarqos2019-12-04 10:36:23 -0700
committeryochananmarqos2019-12-04 10:36:23 -0700
commit2d86a03f41ead6beca5a9b82237c80c76015f42d (patch)
treee0fd9e030a425f1075298fced6e94e9b599963f1
parentd08d955281a057ba9857cf5c08fafc2d6a083f53 (diff)
downloadaur-2d86a03f41ead6beca5a9b82237c80c76015f42d.tar.gz
formatting
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rwxr-xr-xupdate-relays.sh14
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a78eb3a0ffe4..72eb7e556cb0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -21,7 +21,7 @@ pkgbase = mullvad-vpn
sha256sums = SKIP
sha256sums = SKIP
sha256sums = 121d90e6683e64d9c0d2dbb7b346fa918bdb37cf21fdaf9f66232304ed23abc2
- sha256sums = 2ad702e141e8c3e5ea48a83fa8513fbcf64ba194da681122d6da408bd2736d25
+ sha256sums = ec125bc9cfe2403bacfcaebf4b58f88b4d734b0f6194c23016efd7e15684f8e0
pkgname = mullvad-vpn
diff --git a/PKGBUILD b/PKGBUILD
index 732058e7e1dd..ab3a144ad53d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ source=("git+https://github.com/mullvad/mullvadvpn-app.git#tag=$pkgver"
sha256sums=('SKIP'
'SKIP'
'121d90e6683e64d9c0d2dbb7b346fa918bdb37cf21fdaf9f66232304ed23abc2'
- '2ad702e141e8c3e5ea48a83fa8513fbcf64ba194da681122d6da408bd2736d25')
+ 'ec125bc9cfe2403bacfcaebf4b58f88b4d734b0f6194c23016efd7e15684f8e0')
prepare() {
# Point the submodule to our local copy
diff --git a/update-relays.sh b/update-relays.sh
index 4a1dcc8c6ef9..ef63dcd6afbf 100755
--- a/update-relays.sh
+++ b/update-relays.sh
@@ -2,18 +2,18 @@
read -d '' JSONRPC_CODE <<-JSONRPC_CODE
var buff = "";
process.stdin.on('data', function (chunk) {
- buff += chunk;
+ buff += chunk;
})
process.stdin.on('end', function () {
- var obj = JSON.parse(buff);
- var output = JSON.stringify(obj.result, null, ' ');
- process.stdout.write(output);
+ var obj = JSON.parse(buff);
+ var output = JSON.stringify(obj.result, null, ' ');
+ process.stdout.write(output);
})
JSONRPC_CODE
JSONRPC_RESPONSE="$(curl -X POST \
--fail \
- -H "Content-Type: application/json" \
- -d '{"jsonrpc": "2.0", "id": "0", "method": "relay_list_v3"}' \
- https://api.mullvad.net/rpc/)"
+ -H "Content-Type: application/json" \
+ -d '{"jsonrpc": "2.0", "id": "0", "method": "relay_list_v3"}' \
+ https://api.mullvad.net/rpc/)"
echo "$JSONRPC_RESPONSE" | node -e "$JSONRPC_CODE" > dist-assets/relays.json