summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhoton892017-12-30 16:51:28 +0100
committerPhoton892017-12-30 16:51:28 +0100
commit509677402d9a29bcfb6d2cceaaf211598daf4f74 (patch)
tree8d92704387ce3bb17d37f026d058289a81272560
downloadaur-509677402d9a29bcfb6d2cceaaf211598daf4f74.tar.gz
Split off conflicting locale files to extra package
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD33
2 files changed, 48 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..cf6e660a388a
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = multiload-ng-common
+ pkgdesc = Modern graphical system monitor, common files
+ pkgver = 1.5.2
+ pkgrel = 3
+ url = https://udda.github.io/multiload-ng/
+ arch = i686
+ arch = x86_64
+ license = GPL2
+ makedepends = intltool
+ conflicts = multiload-ng-common-git
+ source = https://github.com/udda/multiload-ng/archive/v1.5.2.tar.gz
+ md5sums = bdb9344d696324bd4db04a8bce6d7ec0
+
+pkgname = multiload-ng-common
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bd93450af145
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,33 @@
+# Maintainer: Michael Kogan <michael.kogan at gmx dot net>
+# Co-maintainer: Mario Cianciolo <mr.udda at gmail dot com>
+
+# This file is automatically generated from multiload-ng source.
+
+pkgname='multiload-ng-common'
+pkgdesc='Modern graphical system monitor, common files'
+pkgver=1.5.2
+pkgrel=3
+
+makedepends=('intltool')
+depends=()
+
+conflicts=('multiload-ng-common-git')
+
+source=("https://github.com/udda/multiload-ng/archive/v$pkgver.tar.gz")
+md5sums=('bdb9344d696324bd4db04a8bce6d7ec0')
+
+arch=('i686' 'x86_64')
+url='https://udda.github.io/multiload-ng/'
+license=('GPL2')
+
+build() {
+ cd "multiload-ng-$pkgver"
+ ./autogen.sh
+ ./configure --prefix=/usr --with-gtk=2.0 --without-awn --without-indicator --without-lxpanel --without-mate --without-standalone --without-systray --without-xfce4
+ make
+}
+
+package() {
+ cd "multiload-ng-$pkgver"
+ make DESTDIR="$pkgdir" install
+}