summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorValHue2020-04-28 08:20:43 +0200
committerValHue2020-04-28 08:20:43 +0200
commit6d89d135482cda1f806f142627c83b62d7bb8c33 (patch)
treed7587329b4b5968d7a9a519e00e5e1ad2269ea76
parent7317335d9723f76f848efd7237ebf215508a4828 (diff)
downloadaur-6d89d135482cda1f806f142627c83b62d7bb8c33.tar.gz
Update to 1.0446-1
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 43867df9f583..e511d79035e9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = multisystem
pkgdesc = A GUI tool to create a usb system that can boot multiple distro's
- pkgver = 1.0445
+ pkgver = 1.0446
pkgrel = 1
url = http://liveusb.info/dotclear/index.php
arch = i686
@@ -31,11 +31,10 @@ pkgbase = multisystem
depends = xterm
depends = zenity
optdepends = fatresize: The FAT16/FAT32 non-destructive resizer.
- provides = multisystem
- source = http://liveusb.info/multisystem/multisystem.tar.bz2
- source = http://liveusb.info/multisystem/depot/dists/all/main/binary-i386/Packages
- sha256sums = 811dc615289a38fa3d886147257455735d3bf482f41031e29e7d6dbc550b98c3
- sha256sums = 5d60eefc8208c38a901b51f9048e4e1ef935d11baf9f2574fd71a475bceef8ae
+ source = multisystem-1.0446.tar.bz2::http://liveusb.info/multisystem/multisystem.tar.bz2
+ source = Packages::http://liveusb.info/multisystem/depot/dists/all/main/binary-i386/Packages
+ sha256sums = 708f5c5635c2e8234140a67e3e694e3999fb42556f245db51688e844034d784e
+ sha256sums = fd6c40dd72883993bbf8756721fc4b39f5153008c5b0dde2c784cc4c2f252fce
pkgname = multisystem
diff --git a/PKGBUILD b/PKGBUILD
index bf5b47367b7a..f8b77e55994f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: ValHue <vhuelamo at gmail dot com>
#
pkgname="multisystem"
-pkgver=1.0445
+pkgver=1.0446
pkgrel=1
pkgdesc="A GUI tool to create a usb system that can boot multiple distro's"
url="http://liveusb.info/dotclear/index.php"
@@ -15,12 +15,12 @@ else
depends=('xxd' 'cdrkit' 'cryptsetup' 'dosfstools' 'gksu' 'grub' 'gtkdialog' 'gvfs' 'hdparm' 'imagemagick' 'lsb-release' 'lsof' 'mtools' 'parted' 'qemu' 'rsync' 'squashfs-tools' 'sudo' 'syslinux' 'unzip' 'wmctrl' 'xdotool' 'xterm' 'zenity');
fi
optdepends=('fatresize: The FAT16/FAT32 non-destructive resizer.')
-provides=("${pkgname}")
-source=("http://liveusb.info/${pkgname}/${pkgname}.tar.bz2"
- "http://liveusb.info/${pkgname}/depot/dists/all/main/binary-i386/Packages"
+source=("${pkgname}-${pkgver}.tar.bz2::http://liveusb.info/${pkgname}/${pkgname}.tar.bz2"
+ "Packages::http://liveusb.info/${pkgname}/depot/dists/all/main/binary-i386/Packages"
+)
+sha256sums=('708f5c5635c2e8234140a67e3e694e3999fb42556f245db51688e844034d784e'
+ 'fd6c40dd72883993bbf8756721fc4b39f5153008c5b0dde2c784cc4c2f252fce'
)
-sha256sums=('811dc615289a38fa3d886147257455735d3bf482f41031e29e7d6dbc550b98c3'
- '5d60eefc8208c38a901b51f9048e4e1ef935d11baf9f2574fd71a475bceef8ae')
_multisystem="#!/usr/bin/sh
exec /usr/local/share/multisystem/gui_multisystem.sh