summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoerg Behrmann2020-10-16 16:40:31 +0200
committerJoerg Behrmann2020-10-16 16:40:31 +0200
commit214f9f80f4ea8bec6653ac331571f18e2a2ae9cc (patch)
tree9f0252033a18036658b404ad3c247f40948e4962
parente66f017607dcf778945261c2cf31b9dbc6762972 (diff)
downloadaur-214f9f80f4ea8bec6653ac331571f18e2a2ae9cc.tar.gz
resolve variables
-rw-r--r--Makefile.seq.inc6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.seq.inc b/Makefile.seq.inc
index 3e00a107afe0..4ca4c7cfe8cd 100644
--- a/Makefile.seq.inc
+++ b/Makefile.seq.inc
@@ -66,9 +66,9 @@ CDEFS = -DAdd_
#Begin Optimized options
# uncomment -fopenmp in lines below to benefit from OpenMP
-OPTF := $(shell dpkg-buildflags --get FFLAGS) $(OPTF_64BIT) $(OPTF_DEBIAN) -Dintel_ # -fopenmp
-OPTL := $(shell dpkg-buildflags --get LDFLAGS) # -fopenmp
-OPTC := $(shell dpkg-buildflags --get CFLAGS) $(OPTC_64BIT) # -fopenmp
+OPTF := -O -DPORD_INTSIZE64 -fallow-argument-mismatch -Dintel_ # -fopenmp
+OPTL := -O # -fopenmp
+OPTC := -O -DPORD_INTSIZE64 # -fopenmp
#End Optimized options
INCS = $(INCSEQ)
LIBS = $(LIBSEQ)