summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGordian Edenhofer2016-07-16 00:23:56 +0200
committerGordian Edenhofer2016-07-16 00:23:56 +0200
commit045c490ec5d6d3f3ef821a265e126986f6447d70 (patch)
tree39791d6dbd12947254b7127d4c14d3237a914c32
parent163f72623c0b798eabb800e2d65dd8b98246abdf (diff)
downloadaur-045c490ec5d6d3f3ef821a265e126986f6447d70.tar.gz
upgpkg: munge 0.5.12-1
Fix: Use chmod on paths in the pkgdir not the actual fs! upgpkg: munge-git 1040.1d12405-1
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b9eaf4c1fd4c..358666adc8ce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -49,7 +49,7 @@ package() {
rmdir "${pkgdir}"/var/run
# Securing the installation (this is optional)
- chmod 0700 /etc/munge
- chmod 0711 /var/lib/munge
- chmod 0700 /var/log/munge
+ chmod 0700 "${pkgdir}"/etc/munge
+ chmod 0711 "${pkgdir}"/var/lib/munge
+ chmod 0700 "${pkgdir}"/var/log/munge
}