summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGordian Edenhofer2015-12-13 15:32:57 +0100
committerGordian Edenhofer2015-12-13 15:32:57 +0100
commit8cc12e1467121b32b89a414ac267c637682f048e (patch)
tree13dcee95796454da54dde70ff4fb8ae736e2580f
parent1067ac9ed75db948daca9ca50355bdc2132ad981 (diff)
downloadaur-8cc12e1467121b32b89a414ac267c637682f048e.tar.gz
Indentation: Use tabs everywhere
-rw-r--r--PKGBUILD14
-rw-r--r--arch_munge.init72
-rw-r--r--munge-git.install4
3 files changed, 45 insertions, 45 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 172cf364e718..09f5ba9fa6ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,15 +9,15 @@ url="https://github.com/dun/munge/wiki"
license=('GPL3' 'LGPL3')
depends=('openssl')
optdepends=("zlib: zlib compression support"
- "bzip2: bzip2 compression support")
+ "bzip2: bzip2 compression support")
makedepends=('git')
provides=('munge')
conflicts=('munge')
install=$pkgname.install
source=("${pkgname}"::"git+https://github.com/dun/munge.git"
- "arch_munge.init")
+ "arch_munge.init")
md5sums=('SKIP'
- '668942f323275199d35db5a534d9a80e')
+ '668942f323275199d35db5a534d9a80e')
pkgver() {
cd "${srcdir}/${pkgname}"
@@ -28,10 +28,10 @@ build() {
cd "${srcdir}/${pkgname}"
./configure \
- --prefix=/usr \
- --sbindir=/usr/bin \
- --localstatedir=/var \
- --sysconfdir=/etc
+ --prefix=/usr \
+ --sbindir=/usr/bin \
+ --localstatedir=/var \
+ --sysconfdir=/etc
make
}
diff --git a/arch_munge.init b/arch_munge.init
index 5252a2d600df..451483c8f97e 100644
--- a/arch_munge.init
+++ b/arch_munge.init
@@ -9,41 +9,41 @@ USER=munge
PID=`pidof -o %PPID /usr/bin/munged`
case "$1" in
- start)
- stat_busy "Starting MUNGE daemon"
- VARRUNDIR="/run/munge"
- if [ ! -d "$VARRUNDIR" ]; then
- mkdir -m 755 -p "$VARRUNDIR"
- [ -n "$USER" ] && chown "$USER" "$VARRUNDIR"
- fi
- [ -z "$PID" ] && su "$USER" -c /usr/bin/munged "$DAEMON_ARGS" 2>&1
- if [ $? -gt 0 ] ; then
- stat_fail
- else
- add_daemon $daemon_name # create the 'state' dir
- stat_done
- fi
- ;;
- stop)
- stat_busy "Stopping MUNGE daemon"
- [ "$PID" ] && kill $PID &> /dev/null
- if [ $? -gt 0 ]; then
- stat_fail
- else
- rm_daemon $daemon_name # remove the 'state' dir
- stat_done
- fi
- ;;
- restart)
- $0 stop
- sleep 5
- $0 start
- ;;
- status)
- stat_busy "Checking MUNGE status"
- ck_status $daemon_name
- ;;
- *)
- echo "usage: $0 {start|stop|restart|status}"
+ start)
+ stat_busy "Starting MUNGE daemon"
+ VARRUNDIR="/run/munge"
+ if [ ! -d "$VARRUNDIR" ]; then
+ mkdir -m 755 -p "$VARRUNDIR"
+ [ -n "$USER" ] && chown "$USER" "$VARRUNDIR"
+ fi
+ [ -z "$PID" ] && su "$USER" -c /usr/bin/munged "$DAEMON_ARGS" 2>&1
+ if [ $? -gt 0 ] ; then
+ stat_fail
+ else
+ add_daemon $daemon_name # create the 'state' dir
+ stat_done
+ fi
+ ;;
+ stop)
+ stat_busy "Stopping MUNGE daemon"
+ [ "$PID" ] && kill $PID &> /dev/null
+ if [ $? -gt 0 ]; then
+ stat_fail
+ else
+ rm_daemon $daemon_name # remove the 'state' dir
+ stat_done
+ fi
+ ;;
+ restart)
+ $0 stop
+ sleep 5
+ $0 start
+ ;;
+ status)
+ stat_busy "Checking MUNGE status"
+ ck_status $daemon_name
+ ;;
+ *)
+ echo "usage: $0 {start|stop|restart|status}"
esac
exit 0
diff --git a/munge-git.install b/munge-git.install
index c5b7afca8fdb..5f93132bb80b 100644
--- a/munge-git.install
+++ b/munge-git.install
@@ -65,8 +65,8 @@ pre_remove() {
}
post_remove() {
- # Removing obsolete dir
- rm -rf /var/run/munge
+ # Removing obsolete dir
+ rm -rf /var/run/munge
# Notifying the user of kept dirs and change owner
[ -d /etc/munge ] && chown root:root -R /etc/munge && echo -e "\e[34;1m==>\e[39;1m NOTE: Custom configuration-file(s) in /etc/munge/ were kept on your system.\e[0m"