summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2024-02-26 09:03:28 -0700
committerMark Wagie2024-02-26 09:03:28 -0700
commitf49b4ab827a26baefa31ad01dca45268bfde78f9 (patch)
tree898ca04602d574f41f6e3114f119c7bedde6e6ec
parent1ebcfc25265c273bf04f7e42a154b5de468bfd66 (diff)
downloadaur-f49b4ab827a26baefa31ad01dca45268bfde78f9.tar.gz
update to Flutter 3.19.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6430048ca21b..01c2cb8f682f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = musicpod-git
pkgdesc = Music, radio, television and podcast player
- pkgver = 1.0.2.r3.g0fdc2b5
+ pkgver = 1.0.3.r1.g87a40b1
pkgrel = 1
url = https://github.com/ubuntu-flutter-community/musicpod
arch = x86_64
@@ -18,8 +18,8 @@ pkgbase = musicpod-git
provides = musicpod
conflicts = musicpod
source = git+https://github.com/ubuntu-flutter-community/musicpod.git
- source = flutter-3.19.0.tar.xz::https://storage.googleapis.com/flutter_infra_release/releases/stable/linux/flutter_linux_3.19.0-stable.tar.xz
+ source = flutter-3.19.1.tar.xz::https://storage.googleapis.com/flutter_infra_release/releases/stable/linux/flutter_linux_3.19.1-stable.tar.xz
sha256sums = SKIP
- sha256sums = 4cc1706fbd6e2a5c0ee34a6f8de875aae20904c9f47e18c88d2fcb25d9ea1a79
+ sha256sums = d80ae3b41f4ce388345c9872483ed27553698c1c41c0ccf4a7dba27e31c36d60
pkgname = musicpod-git
diff --git a/PKGBUILD b/PKGBUILD
index 111268fad212..e3e9927eff91 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=musicpod-git
_app_id=org.feichtmeier.Musicpod
-pkgver=1.0.2.r3.g0fdc2b5
+pkgver=1.0.3.r1.g87a40b1
pkgrel=1
-_flutter_ver=3.19.0
+_flutter_ver=3.19.1
pkgdesc="Music, radio, television and podcast player"
arch=('x86_64' 'aarch64')
url="https://github.com/ubuntu-flutter-community/musicpod"
@@ -16,7 +16,7 @@ conflicts=("${pkgname%-git}")
source=('git+https://github.com/ubuntu-flutter-community/musicpod.git'
"flutter-${_flutter_ver}.tar.xz::https://storage.googleapis.com/flutter_infra_release/releases/stable/linux/flutter_linux_${_flutter_ver/.hotfix/+hotfix}-stable.tar.xz")
sha256sums=('SKIP'
- '4cc1706fbd6e2a5c0ee34a6f8de875aae20904c9f47e18c88d2fcb25d9ea1a79')
+ 'd80ae3b41f4ce388345c9872483ed27553698c1c41c0ccf4a7dba27e31c36d60')
pkgver() {
cd "${pkgname%-git}"