summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2024-03-09 09:20:13 -0700
committerMark Wagie2024-03-09 09:20:13 -0700
commitfe865157416a1cee608b8bc396118eb66f94b62a (patch)
tree8b6fd5db82cce6ca661fcc7d8ce4e52401c72575
parentf2579f05dfdaab32d1cf316770c0df1a66f7caa4 (diff)
downloadaur-fe865157416a1cee608b8bc396118eb66f94b62a.tar.gz
update Flutter to 3.19.3
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4f5f10a3298a..967b496d599e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = musicpod-git
pkgdesc = Music, radio, television and podcast player
- pkgver = 1.0.3.r1.g87a40b1
- pkgrel = 2
+ pkgver = 1.1.0.r3.ge190e3e
+ pkgrel = 1
url = https://github.com/ubuntu-flutter-community/musicpod
arch = x86_64
arch = aarch64
@@ -18,8 +18,8 @@ pkgbase = musicpod-git
provides = musicpod
conflicts = musicpod
source = git+https://github.com/ubuntu-flutter-community/musicpod.git
- source = flutter-3.19.2.tar.xz::https://storage.googleapis.com/flutter_infra_release/releases/stable/linux/flutter_linux_3.19.2-stable.tar.xz
+ source = flutter-3.19.3.tar.xz::https://storage.googleapis.com/flutter_infra_release/releases/stable/linux/flutter_linux_3.19.3-stable.tar.xz
sha256sums = SKIP
- sha256sums = bb4aa5cbabedcba76469841ff16a5dfe75b24c05b0fdaee6c05db829cba58b4e
+ sha256sums = ddb712be586281afd51a3f96db3681f99f242278201e0ae3322c03706e4004ad
pkgname = musicpod-git
diff --git a/PKGBUILD b/PKGBUILD
index fb8fe6c44235..15c660ee7322 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=musicpod-git
_app_id=org.feichtmeier.Musicpod
-pkgver=1.0.3.r1.g87a40b1
-pkgrel=2
-_flutter_ver=3.19.2
+pkgver=1.1.0.r3.ge190e3e
+pkgrel=1
+_flutter_ver=3.19.3
pkgdesc="Music, radio, television and podcast player"
arch=('x86_64' 'aarch64')
url="https://github.com/ubuntu-flutter-community/musicpod"
@@ -16,7 +16,7 @@ conflicts=("${pkgname%-git}")
source=('git+https://github.com/ubuntu-flutter-community/musicpod.git'
"flutter-${_flutter_ver}.tar.xz::https://storage.googleapis.com/flutter_infra_release/releases/stable/linux/flutter_linux_${_flutter_ver/.hotfix/+hotfix}-stable.tar.xz")
sha256sums=('SKIP'
- 'bb4aa5cbabedcba76469841ff16a5dfe75b24c05b0fdaee6c05db829cba58b4e')
+ 'ddb712be586281afd51a3f96db3681f99f242278201e0ae3322c03706e4004ad')
pkgver() {
cd "${pkgname%-git}"