summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoaquim Monteiro2021-08-27 01:54:41 +0100
committerJoaquim Monteiro2021-08-27 01:54:41 +0100
commit5c8895d13af000dfacf56c895c642ea22c413f4b (patch)
tree72abac658c624dec0589b33f421736631d4cec18
parenta1287af6afbf9f8d13f8cf1d958bc7a2b57af500 (diff)
downloadaur-5c8895d13af000dfacf56c895c642ea22c413f4b.tar.gz
v1.2.5
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3c40a2bfb1b5..b65759147153 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,23 +1,24 @@
pkgbase = mvt
pkgdesc = Collection of utilities to simplify and automate the process of gathering forensic traces helpful to identify a potential compromise of Android and iOS devices
- pkgver = 1.2.2
+ pkgver = 1.2.5
pkgrel = 1
url = https://github.com/mvt-project/mvt
arch = any
license = custom
makedepends = python-setuptools
depends = libusb
- depends = python-adb_shell
depends = python
+ depends = python-adb_shell
depends = python-click
depends = python-iosbackup
depends = python-libusb1
+ depends = python-packaging
depends = python-rich
depends = python-tld
depends = python-tqdm
depends = python-requests
depends = python-simplejson
- source = mvt-1.2.2.tar.gz::https://github.com/mvt-project/mvt/archive/refs/tags/v1.2.2.tar.gz
- sha512sums = 5fb5130961562e389e0c9a30bf16a6efce4b7055db2f536d4456b816dca5243d221ef0ddaf78b5cb3cca71a084bb796abda2a2ba0aeb29b891ccb9e326e3e8b3
+ source = mvt-1.2.5.tar.gz::https://github.com/mvt-project/mvt/archive/refs/tags/v1.2.5.tar.gz
+ sha512sums = 09845ebe3dd5b93d570a93543967d527e4830475a04af72e91af97dcb44f974153518f521654866029bf76b84e25d9a748e4cca14c617a9218fc4067a758d17c
pkgname = mvt
diff --git a/PKGBUILD b/PKGBUILD
index 6287c6bba976..51e282a62907 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Joaquim Monteiro <joaquim.monteiro@protonmail.com>
pkgname=mvt
-pkgver=1.2.2
+pkgver=1.2.5
pkgrel=1
pkgdesc="Collection of utilities to simplify and automate the process of gathering forensic traces helpful to identify a potential compromise of Android and iOS devices"
arch=(any)
url="https://github.com/mvt-project/mvt"
license=('custom')
-depends=('libusb' 'python-adb_shell' 'python' 'python-click' 'python-iosbackup' 'python-libusb1' 'python-rich' 'python-tld' 'python-tqdm' 'python-requests' 'python-simplejson')
+depends=('libusb' 'python' 'python-adb_shell' 'python-click' 'python-iosbackup' 'python-libusb1' 'python-packaging' 'python-rich' 'python-tld' 'python-tqdm' 'python-requests' 'python-simplejson')
makedepends=('python-setuptools')
source=("mvt-${pkgver}.tar.gz"::"https://github.com/mvt-project/mvt/archive/refs/tags/v${pkgver}.tar.gz")
-sha512sums=('5fb5130961562e389e0c9a30bf16a6efce4b7055db2f536d4456b816dca5243d221ef0ddaf78b5cb3cca71a084bb796abda2a2ba0aeb29b891ccb9e326e3e8b3')
+sha512sums=('09845ebe3dd5b93d570a93543967d527e4830475a04af72e91af97dcb44f974153518f521654866029bf76b84e25d9a748e4cca14c617a9218fc4067a758d17c')
build() {
cd "mvt-${pkgver}"