summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoaquim Monteiro2021-10-31 18:49:19 +0000
committerJoaquim Monteiro2021-10-31 18:49:19 +0000
commit7d6f080a8db108bd54397c770d6fa6960f7127d6 (patch)
tree30c11b15b6cdd4d1e6c98a9d9f31470d36d66dff
parent6b399d90ec861fdb1c833f4d2c1645fd2a58fa87 (diff)
downloadaur-7d6f080a8db108bd54397c770d6fa6960f7127d6.tar.gz
v1.2.14
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--deps.patch4
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c6e1188993f2..3d892e201d63 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = mvt
pkgdesc = Collection of utilities to simplify and automate the process of gathering forensic traces helpful to identify a potential compromise of Android and iOS devices
- pkgver = 1.2.12
+ pkgver = 1.2.14
pkgrel = 1
url = https://github.com/mvt-project/mvt
arch = any
@@ -18,9 +18,9 @@ pkgbase = mvt
depends = python-tqdm
depends = python-requests
depends = python-simplejson
- source = mvt-1.2.12.tar.gz::https://github.com/mvt-project/mvt/archive/refs/tags/v1.2.12.tar.gz
+ source = mvt-1.2.14.tar.gz::https://github.com/mvt-project/mvt/archive/refs/tags/v1.2.14.tar.gz
source = deps.patch
- sha512sums = ce412a200adedd76d413956138fd452c081347c53db7e06ab166df6fe74bc18ea3d96a9798a1f5078ae3f614aeefd137a30d30908e92396cc7c145beba1aff68
- sha512sums = 6a4d2d5a92f36dc1b53b5256fbde80808d7046f036c3956133bc58bd62ff5b1fbcbc262cf6fefaebb3a3699942d735b188ae57472f8dd4ac89b11755a21c10c7
+ sha512sums = 4e5be5249be499391211d13c3fc546204371dda5f2cba62c42cd0499147f8532fe992abb5a0051a1832849552f530b82cea2a0ea22a395ac8324886b706cd172
+ sha512sums = 47ca5fa43e5a48703c617a1a707434638788d9fe21605b892872b1f03c25c18b8b0868f8195ce6d553e3796d26cdd692cb5102a09fe361f2a2c826f946ff4070
pkgname = mvt
diff --git a/PKGBUILD b/PKGBUILD
index c5a76ea92b81..b2125c74a96d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Joaquim Monteiro <joaquim.monteiro@protonmail.com>
pkgname=mvt
-pkgver=1.2.12
+pkgver=1.2.14
pkgrel=1
pkgdesc="Collection of utilities to simplify and automate the process of gathering forensic traces helpful to identify a potential compromise of Android and iOS devices"
arch=(any)
@@ -11,8 +11,8 @@ depends=('libusb' 'python' 'python-adb_shell' 'python-click' 'python-iosbackup'
makedepends=('python-setuptools')
source=("mvt-${pkgver}.tar.gz"::"https://github.com/mvt-project/mvt/archive/refs/tags/v${pkgver}.tar.gz"
deps.patch)
-sha512sums=('ce412a200adedd76d413956138fd452c081347c53db7e06ab166df6fe74bc18ea3d96a9798a1f5078ae3f614aeefd137a30d30908e92396cc7c145beba1aff68'
- '6a4d2d5a92f36dc1b53b5256fbde80808d7046f036c3956133bc58bd62ff5b1fbcbc262cf6fefaebb3a3699942d735b188ae57472f8dd4ac89b11755a21c10c7')
+sha512sums=('4e5be5249be499391211d13c3fc546204371dda5f2cba62c42cd0499147f8532fe992abb5a0051a1832849552f530b82cea2a0ea22a395ac8324886b706cd172'
+ '47ca5fa43e5a48703c617a1a707434638788d9fe21605b892872b1f03c25c18b8b0868f8195ce6d553e3796d26cdd692cb5102a09fe361f2a2c826f946ff4070')
prepare() {
cd "mvt-${pkgver}"
diff --git a/deps.patch b/deps.patch
index 74a11e99edd8..8dac86661778 100644
--- a/deps.patch
+++ b/deps.patch
@@ -1,5 +1,5 @@
diff --git a/setup.py b/setup.py
-index e6f0dc3..3220eb2 100755
+index dc107b6..295ceeb 100755
--- a/setup.py
+++ b/setup.py
@@ -22,12 +22,12 @@ requires = (
@@ -11,7 +11,7 @@ index e6f0dc3..3220eb2 100755
# iOS dependencies:
"iOSbackup>=0.9.921",
# Android dependencies:
- "adb-shell>=0.4.1",
+ "adb-shell>=0.4.2",
- "libusb1>=2.0.1",
+ "libusb1>=1.9.3",
)