summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortuxifreund2021-07-18 10:40:15 +0200
committertuxifreund2021-07-18 10:40:15 +0200
commitbb4ec75adb9cd71cc6e1cd902153f71a099732ae (patch)
tree83dfaac692323c580ba90f96476a4e15af5038f9
parentb4856aa4c3135514805e3b801bcfc1c9c764c9a4 (diff)
downloadaur-bb4ec75adb9cd71cc6e1cd902153f71a099732ae.tar.gz
Fix starter location
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e0223a80ffc8..c40789b05cde 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,5 +14,5 @@ sha256sums=('20195b0e61c484c68cc124c66b352305d60a9d779a772dcba95adc9ad43bbe02')
package() {
cd "MyBrowse-$pkgver"
install -Dm755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
- install -Dm644 "${pkgname}.desktop" "${pkgdir}/usr/share/applications"
+ install -Dm644 "${pkgname}.desktop" "${pkgdir}/usr/share/applications/${pkgname}.desktop"
}