summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCoderPuppy2018-01-30 15:25:49 -0500
committerCoderPuppy2018-01-30 15:25:49 -0500
commit8bb3ced3550e41e329a8258693588b0381f4b9f2 (patch)
tree31741d4f4ed348f5185cdd384fc6b27a4bc8991a
parentf051e6a155632f9fdd389e155b3b9c65c89e24fe (diff)
downloadaur-8bb3ced3550e41e329a8258693588b0381f4b9f2.tar.gz
Install the pkg-config
from delusional on the AUR
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2cd28526c9dd..09a95d839c5c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = myhtml-git
pkgdesc = Fast HTML parser using threads implemented as a pure C99 library with no outside dependencies
- pkgver = 20171129
+ pkgver = 20180110
pkgrel = 1
url = https://github.com/lexborisov/myhtml
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 2e2b0021b729..1ae1074c6f2e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=myhtml-git
-pkgver=20171129
+pkgver=20180110
pkgrel=1
pkgdesc="Fast HTML parser using threads implemented as a pure C99 library with no outside dependencies"
arch=('i686' 'x86_64')
@@ -32,6 +32,9 @@ package() {
install -Dm644 README.md "$pkgdir"/usr/share/doc/${pkgname%-git}/README.md
cp -dpr --no-preserve=ownership examples "$pkgdir"/usr/share/doc/${pkgname%-git}
+ msg2 'Installing pkg-config...'
+ install -Dm644 myhtml.pc "$pkgdir"/usr/lib/pkgconfig/myhtml.pc
+
msg2 'Installing...'
make prefix="$pkgdir/usr/" install
}