summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormrxx2022-06-16 02:11:42 +0200
committermrxx2022-06-16 02:11:42 +0200
commit8f7958b1415b923fca3278762eed04f6da2e0697 (patch)
tree6bfd1f3a1327b684da47d7dceb6a78932d6af1d9
parent4c85989e804f5759ad8cfb2e1ae8518993a4d003 (diff)
downloadaur-8f7958b1415b923fca3278762eed04f6da2e0697.tar.gz
Fix download confirmation
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9c2cc148bf3b..990a262a493b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = mynotex
pkgdesc = A free note-taking, document file and activity manager for GNU/Linux
pkgver = 1.4.1.0
- pkgrel = 4
+ pkgrel = 5
url = https://sites.google.com/site/mynotex
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 458411305922..35cf4dbb86f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=mynotex
pkgver=1.4.1.0
-pkgrel=4
+pkgrel=5
pkgdesc="A free note-taking, document file and activity manager for GNU/Linux"
url="https://sites.google.com/site/mynotex"
license=('GPL')
@@ -16,8 +16,7 @@ optdepends=('gnupg: for notes encryption')
gdrive_download() {
gUrl=https://drive.google.com/uc?export=download
curl -sc gc "${gUrl}&id=${1}" >/dev/null
- gc="$(awk '/_warning_/ {print $NF}' gc)"
- curl -k -C - -Lb gc "${gUrl}&confirm=${gc}&id=${1}" -o $2
+ curl -k -C - -Lb gc "${gUrl}&confirm=t&id=${1}" -o $2
}
prepare() {
@@ -40,3 +39,4 @@ package() {
mkdir -p "${pkgdir}/usr/bin/"
ln -s "/opt/mynotex/mynotex" "${pkgdir}/usr/bin/mynotex"
}
+