summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2018-09-01 17:16:45 +0300
committerCaleb Maclennan2018-09-01 17:16:45 +0300
commit1f3bd53d7e5d26cf10237d8c84ffc10ff0f499c4 (patch)
treeb3f1befcb97b83f5cd61f5bacc7559081baf5e90
parent51a13ecd80ddc5ac003fdae4a1e031a305d173fb (diff)
downloadaur-1f3bd53d7e5d26cf10237d8c84ffc10ff0f499c4.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 958d9c79d391..937a586bc231 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,22 +29,22 @@ optdepends=('bzr: support for bzr repositories'
'vcsh: support for vcsh')
url='http://myrepos.branchable.com'
license=('GPL2')
-source=("https://git.joeyh.name/index.cgi/myrepos.git/snapshot/${pkgname}-${pkgver}.tar.gz")
+source=("https://git.joeyh.name/index.cgi/myrepos.git/snapshot/$pkgname-$pkgver.tar.gz")
sha256sums=('bfb909037da678a1668f3f7f86efee7ee31f2bc66d90b83dd9e6b6a5f998c4e2')
provides=('mr' 'myrepos' 'webcheckout')
conflicts=('mr' 'webcheckout')
build() {
- cd "${pkgname}-${pkgver}"
+ cd "$pkgname-$pkgver"
make
}
check() {
- cd "${pkgname}-${pkgver}"
+ cd "$pkgname-$pkgver"
make test
}
package() {
- cd "${pkgname}-${pkgver}"
- make DESTDIR="${pkgdir}" PREFIX=/usr install
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" PREFIX=/usr install
}