summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJames Bunton2018-08-26 17:49:30 +1000
committerJames Bunton2018-08-26 17:49:30 +1000
commitff46941324df5d87d5fb9691e9e9a99fc8b0dfda (patch)
tree484dd6ca6136ab3dc4e69d6f4b5c0765cafd5587
parent4cd36ffcecd2a861705705373f3365f409e18ce5 (diff)
downloadaur-ff46941324df5d87d5fb9691e9e9a99fc8b0dfda.tar.gz
Stop pkgver from changing for the same git commit
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e053f556c17a..0aad671198fd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,7 +38,7 @@ sha256sums=('SKIP'
pkgver() {
cd "${srcdir}/mythtv/mythtv"
- echo -n "29+fixes.$(date +%Y%m%d).$(git rev-parse --short=8 HEAD)"
+ echo -n "29+fixes.$(git show -s --format=%cd --date=short | tr -d -).$(git rev-parse --short=8 HEAD)"
}
prepare() {