summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChad Voegele2015-07-08 07:04:36 -0700
committerChad Voegele2015-07-08 07:04:36 -0700
commit6c6a087683c53436beb7ba69fbe408ee82846c54 (patch)
treeabd88e89bddb827683bb1ae4a30f4b39d40a13bb
parente1bdaeb8448451a2b2249bd446711b756518a498 (diff)
downloadaur-6c6a087683c53436beb7ba69fbe408ee82846c54.tar.gz
Strip prefix from path for .desktop files.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 32f3b0adfd91..cc56e81221fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -57,6 +57,6 @@ package() {
done
for file in $(find ${srcdir} -name "*.desktop"); do
- install -Dm644 $file ${pkgdir}/usr/share/applications/${file}
+ install -Dm644 $file ${pkgdir}/usr/share/applications/$(basename ${file})
done
}