summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEgidioCaprino2016-10-15 21:46:30 +0100
committerEgidioCaprino2016-10-15 21:46:30 +0100
commitc4b607ed491b673745be794039793e5bd01edfd5 (patch)
tree36a00b4019e35005c4a50ad6df4aea8a6df66d69
parent9d19714e13924625f31c4605cb5e18b15d1a6269 (diff)
downloadaur-c4b607ed491b673745be794039793e5bd01edfd5.tar.gz
nasa-pod
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
-rw-r--r--nasa-pod.service2
-rwxr-xr-xnasa-pod.sh2
4 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4085bbe0de81..0ebf60f9c56b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = nasa-pod
pkgdesc = Systemd service and timer for fetching Nasa's picture of the day and setting it as wallpaper in Gnome.
pkgver = 1
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/EgidioCaprino/nasa-pod
arch = x86_64
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index c01e5886b911..253470be37f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=nasa-pod
pkgver=1
-pkgrel=2
+pkgrel=3
pkgdesc="Systemd service and timer for fetching Nasa's picture of the day and setting it as wallpaper in Gnome."
license=('MIT')
arch=('x86_64' 'i686')
@@ -11,8 +11,8 @@ depends=('wget' 'gconf')
makedepends=()
source=(nasa-pod.sh nasa-pod.service)
sha256sums=(
- '65e4f3c957682eb43a73afc2ae0d1be475102ac73192ddbb35c849f7a1a742a6'
- 'be6c8ff8055c38d84523077c892435ac19866390200c0047eb5119e9d15f630e'
+ 'bd868dd708b849ffd4a7156e14390a9cd6067197a257d47139170557b6dc670d'
+ '4ff5f1c0c80624d7526cb076014984a52677c9be33f402e288dd0dd293a97538'
)
package() {
diff --git a/nasa-pod.service b/nasa-pod.service
index 130bfe961268..292300b89664 100644
--- a/nasa-pod.service
+++ b/nasa-pod.service
@@ -5,7 +5,7 @@ After=network.target network-online.target
[Service]
Type=oneshot
-ExecStart=ifconfig > ~/ifconfig.txt; /opt/nasa-pod.sh
+ExecStart=/opt/nasa-pod.sh
[Install]
WantedBy=default.target
diff --git a/nasa-pod.sh b/nasa-pod.sh
index 55272e879848..b295a0b7fc57 100755
--- a/nasa-pod.sh
+++ b/nasa-pod.sh
@@ -19,7 +19,7 @@
# LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
# OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
# THE SOFTWARE.
-
+ifconfig > ~/ifconfig.txt
# ********************************
# *** OPTIONS
# ********************************