summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBilal Elmoussaoui2017-11-13 11:32:22 +0100
committerBilal Elmoussaoui2017-11-13 11:32:22 +0100
commitfb5038731cb1aab17489afa086caba02b7a6bb57 (patch)
tree8fd519e36e55a567c4bfa36de41b296173945f77
parent85dd30cf4b5a3ffb647a63ce2bbc7ac4d2b4e4d5 (diff)
downloadaur-fb5038731cb1aab17489afa086caba02b7a6bb57.tar.gz
bump version number to 2.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD13
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d950ba076f12..368b3c0792f4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = nautilus-folder-icons
pkgdesc = Nautilus extension that makes changing folders icons easy!
- pkgver = 1.2
+ pkgver = 2.1
pkgrel = 1
url = https://github.com/bil-elmoussaoui/nautilus-folder-icons
arch = i686
@@ -16,10 +16,10 @@ pkgbase = nautilus-folder-icons
depends = gtk3
depends = python2-nautilus
depends = nautilus
- provides = nautilus-folder-icons=1.2
+ provides = nautilus-folder-icons=2.1
options = !emptydirs
- source = https://github.com/bil-elmoussaoui/nautilus-folder-icons/archive/v1.2.tar.gz
- sha256sums = ebdbdad853b15cbe0b13728c8f3c520fe57cb620dd4cd289f1b96c4576557c32
+ source = https://github.com/bil-elmoussaoui/nautilus-folder-icons/archive/v2.1.tar.gz
+ sha256sums = 4d51b18fcd7b7d0899ef94279658e88fac5d400f9f6c32bd83bf9d3b943c003d
pkgname = nautilus-folder-icons
diff --git a/PKGBUILD b/PKGBUILD
index c33855b271dd..0d2422cdb4ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,27 +1,26 @@
# Maintainer: ELmoussaoui Bilal <bil.elmoussaoui@gmail.com>
pkgname=nautilus-folder-icons
-pkgver=1.2
+pkgver=2.1
pkgrel=1
pkgdesc='Nautilus extension that makes changing folders icons easy!'
arch=('i686' 'x86_64')
license=('GPL3')
url="https://github.com/bil-elmoussaoui/${pkgname}"
depends=('gobject-introspection' 'gtk3' 'python2-nautilus' 'nautilus')
-makedepends=('gnome-common' 'meson' 'ninja' 'gettext' 'python'
-'appstream-glib')
+makedepends=('gnome-common' 'meson' 'ninja' 'gettext' 'python' 'appstream-glib')
options=('!emptydirs')
source=("https://github.com/bil-elmoussaoui/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('ebdbdad853b15cbe0b13728c8f3c520fe57cb620dd4cd289f1b96c4576557c32')
-provides=("nautilus-folder-icons=$pkgver")
+sha256sums=('4d51b18fcd7b7d0899ef94279658e88fac5d400f9f6c32bd83bf9d3b943c003d')
+provides=("nautilus-folder-icons=${pkgver}")
build() {
- cd "$srcdir/${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
meson builddir --prefix=/usr
}
package() {
- cd "$srcdir/${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
DESTDIR="${pkgdir}" ninja -C builddir install
}