summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlbert Vaca Cintora2021-10-24 23:22:50 +0200
committerAlbert Vaca Cintora2021-10-24 23:22:50 +0200
commit896c8aa082b48de2077fd195d97292c40ad9e571 (patch)
tree110b6c0fd6970b5c3ae4fd684e009d2d87f4761c
parenta973e1c5247d2cac0a98252833824033afb2d1d9 (diff)
downloadaur-896c8aa082b48de2077fd195d97292c40ad9e571.tar.gz
Fix build when the path contains spaces
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 03c1fa25289b..2e781d9ee8ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,22 +27,22 @@ sha256sums=('SKIP'
'd3e1a3df1042a412aa23d0a1710c490c117239cd4d9ae9bae2ee32e190c8c03f')
prepare() {
- cd $_pkgbase
+ cd "$_pkgbase"
git submodule init
- git config submodule.libgd.url $srcdir/libgd
+ git config submodule.libgd.url "$srcdir/libgd"
git submodule update
patch -p1 -i ../nautilus-restore-typeahead.patch
}
pkgver() {
- cd $_pkgbase
+ cd "$_pkgbase"
git describe --tags | sed 's/-/+/g'
}
build() {
- arch-meson $_pkgbase build \
+ arch-meson "$_pkgbase" build \
-D docs=true \
-D packagekit=false
meson compile -C build