summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMattéo Rossillol2017-07-28 12:51:27 +0200
committerMattéo Rossillol2017-07-28 12:51:27 +0200
commit504a105f213ec69e960cc1dc8be1bd47624d8a1e (patch)
tree2ce4a2b2de8874597250453eaeefa993574eebaf
downloadaur-504a105f213ec69e960cc1dc8be1bd47624d8a1e.tar.gz
Version 1.6.1.1129
-rw-r--r--.SRCINFO21
-rw-r--r--LICENSE16
-rw-r--r--PKGBUILD26
3 files changed, 63 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..bed7d679292a
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,21 @@
+# Generated by makepkg 5.0.2
+# Fri Jul 28 10:47:09 UTC 2017
+pkgbase = navigraph-fms-data-manager-beta
+ pkgdesc = It's a client software which allows you to effortlessly download and install FMS Data for your flight simulation addons and tools.
+ pkgver = 1.6.1.1129
+ pkgrel = 1
+ url = https://www.navigraph.com/FmsDataManager.aspx
+ arch = x86_64
+ groups = MBC
+ license = custom:commercial
+ depends = zlib
+ depends = mesa
+ depends = libxcb
+ depends = glibc>=2.19
+ source = http://download.navigraph.com/software/fmsdatamanager/navigraph-fms-data-manager-1.6.1.1129.x86_64.rpm
+ source = LICENSE
+ md5sums = bebed1bb93388714867552326caa1ce0
+ md5sums = bb50f767914fa907cfc7244e5544077e
+
+pkgname = navigraph-fms-data-manager-beta
+
diff --git a/LICENSE b/LICENSE
new file mode 100644
index 000000000000..1b6b2e909547
--- /dev/null
+++ b/LICENSE
@@ -0,0 +1,16 @@
+Copyright © 2013 Navigraph. All rights reserved.
+
+
+Website :
+
+All reproduction or distribution of any material on any Navigraph website (including, but not limited to, text, photographs, movies, music, computer programs, etc.), is strictly prohibited, unless explicitly stated otherwise.
+
+Logotypes and Trademarks :
+
+The Navigraph trade name and logotype and all related product or service names, design marks, logotypes or slogans are the property of Navigraph and may not be used in any way without prior written approval from Navigraph.
+
+Navigraph Service :
+
+Navigraph is the owner or authorized licensor of the data provided through the Navigraph Services. All intellectual property rights regarding the Navigraph Service, including but not limited to the software, data, and related documentation developed and/or owned by Navigraph shall be and shall remain the sole property of Navigraph and its data providers. The providing of the Navigraph Services does not imply any transfer of intellectual property rights to end users.
+
+In plain English: All usage of the Navigraph Service, and its data, is intended for end users and their private ground based recreational computer game simulator software only. You, as a private individual or company, are not allowed to purchase any Navigraph Service and parse its data into a service or a product which you then make available to a greater audience unless you have been granted a written license by Navigraph to do so.
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3399e5265071
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# By MBC (Matteo's Basic Computing)
+# Maintainer : Matteo Rossillol <mbasiccomputing@gmail.com>
+
+
+_dname=navigraph-fms-data-manager
+pkgname=navigraph-fms-data-manager-beta
+pkgver=1.6.1.1129
+pkgrel=1
+arch=("x86_64")
+url="https://www.navigraph.com/FmsDataManager.aspx"
+pkgdesc="It's a client software which allows you to effortlessly download and install FMS Data for your flight simulation addons and tools."
+license=("custom:commercial")
+groups=("MBC")
+depends=("zlib" "mesa" "libxcb" "glibc>=2.19")
+source=("http://download.navigraph.com/software/fmsdatamanager/$_dname-$pkgver.$arch.rpm"
+ "LICENSE")
+md5sums=('bebed1bb93388714867552326caa1ce0'
+ 'bb50f767914fa907cfc7244e5544077e')
+
+package()
+{
+ cd $srcdir
+ cp -r usr $pkgdir
+ install -d "$pkgdir/usr/share/licenses/$pkgname"
+ install -m644 LICENSE $pkgdir/usr/share/licenses/$pkgname
+}