summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrancesco Minnocci2023-04-13 11:56:29 +0200
committerFrancesco Minnocci2023-04-13 11:56:29 +0200
commit3d3f9aa2622a3bf2eb0ea6b09b555a790940f73b (patch)
treed9b6ab5c1877ffb87378a4564869028165c0cbde
parent5de71b1591fe2bfaba6482ef0e05f38e721322f6 (diff)
downloadaur-3d3f9aa2622a3bf2eb0ea6b09b555a790940f73b.tar.gz
Update systemd service file location
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD7
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8e16ab247890..3fe371d44f9d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = nbfc
pkgdesc = Cross-platform fan control service for notebooks (STABLE & BETA releases)
pkgver = 1.6.3
- pkgrel = 3
+ pkgrel = 4
url = https://github.com/hirschmann/nbfc
install = nbfc.install
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 9330326b2738..f8927c7961fa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgname=nbfc
pkgver=1.6.3
_pkgver=$(echo $pkgver | sed -r 's/_/-/g')
_pkgname=nbfc-${_pkgver}
-pkgrel=3
+pkgrel=4
pkgdesc="Cross-platform fan control service for notebooks (STABLE & BETA releases)"
url="https://github.com/hirschmann/nbfc"
arch=('i686' 'x86_64')
@@ -37,8 +37,8 @@ package() {
cp -R Linux/bin/Release/* "${pkgdir}/opt/nbfc/"
# Systemd services:
- install -D -m644 Linux/nbfc.service "${pkgdir}/etc/systemd/system/nbfc.service"
- install -D -m644 Linux/nbfc-sleep.service "${pkgdir}/etc/systemd/system/nbfc-sleep.service"
+ install -D -m644 Linux/nbfc.service "${pkgdir}/usr/lib/systemd/system/nbfc.service"
+ install -D -m644 Linux/nbfc-sleep.service "${pkgdir}/usr/lib/systemd/system/nbfc-sleep.service"
# Executables:
install -Dm755 "${srcdir}/nbfc" "${pkgdir}/usr/bin/nbfc"
@@ -48,3 +48,4 @@ package() {
mkdir -p "${pkgdir}/usr/share/licenses/nbfc"
install -D -m755 LICENSE.md "${pkgdir}/usr/share/licenses/nbfc/LICENSE"
}
+# vim:set ts=2 sw=2 et: