summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatheus Gabriel Werny de Lima2021-05-09 11:11:02 +0200
committerMatheus Gabriel Werny de Lima2021-05-09 11:11:02 +0200
commit161cd0f1abe1db5029aafbc543610ca53f42fd05 (patch)
treed8042bd079d898c0baebe94539194f4310737efd
parentbbb70d706e7985b45e5f766dffb09c29f1209e62 (diff)
downloadaur-161cd0f1abe1db5029aafbc543610ca53f42fd05.tar.gz
Fixing a string.
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2bdc754deb26..bf66bec05253 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -78,12 +78,12 @@ package()
# Modify run.sh to state the absolute path of the .csproj.
echo -e "#!/bin/bash
-dotnet run --no-launch-profile --no-build -c Release -p \"/usr/share/${_pkgname}/NBXplorer/NBXplorer.csproj\" -- \${@}" > "${srcdir}"/"${_pkgname}"/run.sh
+dotnet run --no-launch-profile --no-build -c Release -p \"/usr/share/\"${_pkgname}\"/NBXplorer/NBXplorer.csproj\" -- \"\${@}\"" > "${srcdir}"/"${_pkgname}"/run.sh
# Install the software.
cp -r "${srcdir}"/"${_pkgname}"/ "${pkgdir}"/usr/share/
- ## Symlinking the scripts.
+ ## Link the scripts.
ln -sfrT "${pkgdir}"/usr/share/"${_pkgname}"/run.sh "${pkgdir}"/usr/bin/"${_pkgname_lc}"
chmod 755 "${pkgdir}"/usr/bin/"${_pkgname_lc}"