summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatheus Gabriel Werny de Lima2021-02-26 12:07:10 +0100
committerMatheus Gabriel Werny de Lima2021-02-26 12:07:10 +0100
commit1707f822d39e24a5ad3ebd74d2bfef30cd79b8ed (patch)
tree6b356c2f06b02e4f913bb9890f38eac1c15a17fd
parent77754a1afcf45e5462077f9d7865b5067ee5f48d (diff)
downloadaur-1707f822d39e24a5ad3ebd74d2bfef30cd79b8ed.tar.gz
Update.
-rwxr-xr-xPKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 26171017a03e..4cfaca9ff9e5 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -75,13 +75,13 @@ package()
cp -r ${srcdir}/${_pkgname}/ ${pkgdir}/usr/lib/
# Symlinking run.sh to /usr/bin/${_pkgname_lc}.
- ln -sf ${pkgdir}/usr/lib/${_pkgname}/run.sh ${pkgdir}/usr/bin/${_pkgname_lc}
+ ln -sfi ${pkgdir}/usr/lib/${_pkgname}/run.sh ${pkgdir}/usr/bin/${_pkgname_lc}
chmod 755 ${pkgdir}/usr/bin/${_pkgname_lc}
# Install the systemd service and enable necessary services.
install -Dm644 ${pkgdir}/usr/lib/${_pkgname}/${_pkgname_lc}.service ${pkgdir}/usr/lib/systemd/system/
- ln -sf ${pkgdir}/usr/lib/systemd/system/bitcoind.service ${pkgdir}/etc/systemd/system/multi-user.target.wants/
- ln -sf ${pkgdir}/usr/lib/systemd/system/${_pkgname_lc}.service ${pkgdir}/etc/systemd/system/multi-user.target.wants/
+ ln -sfi ${pkgdir}/usr/lib/systemd/system/bitcoind.service ${pkgdir}/etc/systemd/system/multi-user.target.wants/
+ ln -sfi ${pkgdir}/usr/lib/systemd/system/${_pkgname_lc}.service ${pkgdir}/etc/systemd/system/multi-user.target.wants/
# Install the documentation.
install -Dm644 ${pkgdir}/usr/lib/${_pkgname}/README.md ${pkgdir}/usr/share/doc/${_pkgname}/