summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatheus Gabriel Werny de Lima2021-05-22 13:24:22 +0200
committerMatheus Gabriel Werny de Lima2021-05-22 13:24:22 +0200
commit2e0c57fe8ccb07771c6855e7db8f3233ee1d4773 (patch)
tree1dd58d9b265b24d8db3555a48900f3eac10caf26
parent5362414b3582db1afa8a9b3528ba63f034ec8634 (diff)
downloadaur-2e0c57fe8ccb07771c6855e7db8f3233ee1d4773.tar.gz
Script update.
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4ff290ccb621..314aa0011661 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -80,7 +80,7 @@ package()
## Create an executable.
echo -e "#!/bin/bash
-dotnet run --no-launch-profile --no-build -c Release -p \"/usr/share/\"${_pkgname}\"/NBXplorer/NBXplorer.csproj\" -- \"\${@}\"" > "${pkgdir}"/usr/bin/"${_pkgname_lc}"
+dotnet run --no-launch-profile --no-build -c Release -p \"/usr/share/${_pkgname}/NBXplorer/NBXplorer.csproj\" -- \"\${@}\"" > "${pkgdir}"/usr/bin/"${_pkgname_lc}"
chmod 755 "${pkgdir}"/usr/bin/"${_pkgname_lc}"
# Install the documentation.