summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatheus Gabriel Werny de Lima2021-03-13 09:18:20 +0100
committerMatheus Gabriel Werny de Lima2021-03-13 09:18:20 +0100
commit532a1fa668bd743732cb3b34242fc40e4af3fcba (patch)
treed7ea50ee2409b93d3b7e1577e02699870461cdb1
parente93493133cd47aaabe4083bf8bec1fa2f671c309 (diff)
downloadaur-532a1fa668bd743732cb3b34242fc40e4af3fcba.tar.gz
Fix.
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 16b9336168c7..dbbbe3413747 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -63,7 +63,7 @@ package()
tmux kill-session -t ${_pkgname_lc}" > ${srcdir}/${_pkgname}/${_pkgname_lc}-stop.sh
# Install the software.
- install -Dm755 ${srcdir}/${_pkgname}/ ${pkgdir}/usr/lib/
+ find ${srcdir}/${_pkgname}/ -type f -exec install -Dm 755 "{}" "${pkgdir}/usr/lib/{}"
# Symlinking the scripts.
ln -sfrT ${pkgdir}/usr/lib/${_pkgname}/run.sh ${pkgdir}/usr/bin/${_pkgname_lc}