summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatheus Gabriel Werny de Lima2021-03-29 12:02:56 +0200
committerMatheus Gabriel Werny de Lima2021-03-29 12:02:56 +0200
commitf0ae8e647c0eceec2792a6f6c8bd51c68191d2dc (patch)
treee3d2745b1239b671af2ce5d46599df24dc6533d0
parentea87aa1e7d6143f89240ac4e325b258b46641213 (diff)
downloadaur-f0ae8e647c0eceec2792a6f6c8bd51c68191d2dc.tar.gz
Changed copy source.
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6260ba472108..d77004ee8ccc 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -74,8 +74,8 @@ package()
chmod 755 ${pkgdir}/usr/bin/${_pkgname_lc}-stop
# Install the documentation.
- install -Dm644 ${pkgdir}/usr/lib/${_pkgname}/README.md ${pkgdir}/usr/share/doc/${_pkgname}/
+ install -Dm644 ${srcdir}/${_pkgname}/README.md ${pkgdir}/usr/share/doc/${_pkgname}/
# Install the license.
- install -Dm644 ${pkgdir}/usr/lib/${_pkgname}/LICENSE ${pkgdir}/usr/share/licenses/${_pkgname}/
+ install -Dm644 ${srcdir}/${_pkgname}/LICENSE ${pkgdir}/usr/share/licenses/${_pkgname}/
}