summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonnieey2023-10-25 06:40:43 +0300
committerJonnieey2023-10-25 06:40:43 +0300
commite6b3e04985b479235b1a8bc58d52545fa0a84bbe (patch)
tree5c869ec2e2b7e7441a51298c647a695381269b16
parent19a05f254c36ecf734c69c266760a88435cfd549 (diff)
downloadaur-e6b3e04985b479235b1a8bc58d52545fa0a84bbe.tar.gz
fix Package build directory
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d1860cac3da9..fb4de00f36f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Your Name <johnjahi55@gmail.com>
_pkgname=nchat
pkgname=${_pkgname}-git
-pkgver=2.04.r0.g60760e1
+pkgver=3.67.r29.g7cbe848
pkgrel=1
pkgdesc="nchat is a console-based chat client for Linux and macOS with support for Telegram."
arch=('any')
@@ -27,12 +27,13 @@ prepare() {
build() {
cd "${srcdir}/${_pkgname}"
- bash ./make.sh build
+ # Perform a debug build
+ bash ./make.sh debug
}
package() {
cd "${srcdir}/${_pkgname}"
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
- cd build
+ cd dbgbuild
make DESTDIR="${pkgdir}" install
}