aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMikael Blomstrand2018-04-07 14:07:59 +0200
committerMikael Blomstrand2018-04-07 14:07:59 +0200
commita2c82d7087584df32591cd19d9a79a49b57b8fa4 (patch)
treec72b804f24350ce739e6d9b6230e332b13f73490
parentcd8f904e70b94d93446cb8d00aa2b8915a5628d6 (diff)
downloadaur-a2c82d7087584df32591cd19d9a79a49b57b8fa4.tar.gz
Maintainer info
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 31cdf15e1e92..55a487245337 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
-# $Id$
-# Maintainer: Bartłomiej Piotrowski <bpiotrowski@archlinux.org>
+# Maintainer: Mikael Blomstrand <mbloms@kth.se>
+# Contributor: Bartłomiej Piotrowski <bpiotrowski@archlinux.org>
# Contributor: Allan McRae <allan@archlinux.org>
# Contributor: judd <jvinet@zeroflux.org>
@@ -21,11 +21,11 @@ md5sums=('98c889aaf8d23910d2b92d65be2e737a'
validpgpkeys=('C52048C0C0748FEE227D47A2702353E0F7E48EDB') # Thomas Dickey
prepare() {
- patch -p1 -d $provides-$pkgver < nohex.patch
+ patch -p1 -d $conflicts-$pkgver < nohex.patch
}
build() {
- cd $provides-$pkgver
+ cd $conflicts-$pkgver
./configure --prefix=/usr --mandir=/usr/share/man \
--with-pkg-config-libdir=/usr/lib/pkgconfig \
@@ -35,7 +35,7 @@ build() {
}
package() {
- cd $provides-$pkgver
+ cd $conflicts-$pkgver
make DESTDIR="$pkgdir" install
install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/LICENSE"