summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMateusz Gozdek2020-04-06 13:16:41 +0200
committerMateusz Gozdek2020-04-06 13:20:53 +0200
commit246c8caf4cfe4652907d653dee9bd51841e2c1a7 (patch)
treed87d1dcfd1074173250891509ae632f5ee433c75
parentee1cc2d21e566369dfdcc3be2e3384a9ed370816 (diff)
downloadaur-246c8caf4cfe4652907d653dee9bd51841e2c1a7.tar.gz
Format configure parameters
So they are easier to read and modify. Signed-off-by: Mateusz Gozdek <mgozdekof@gmail.com>
-rw-r--r--PKGBUILD15
1 files changed, 12 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f3e4e564f4b4..4fc6aeac10f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,9 +21,18 @@ validpgpkeys=('C52048C0C0748FEE227D47A2702353E0F7E48EDB') # Thomas Dickey
build() {
cd ${_pkgname}-${pkgver}
- ./configure --prefix=/usr --mandir=/usr/share/man \
- --with-shared --with-normal --without-debug --without-ada --enable-widec \
- --disable-pc-files --with-cxx-binding --with-cxx-shared --with-abi-version=5
+ ./configure \
+ --prefix=/usr \
+ --mandir=/usr/share/man \
+ --with-shared \
+ --with-normal \
+ --without-debug \
+ --without-ada \
+ --enable-widec \
+ --disable-pc-files \
+ --with-cxx-binding \
+ --with-cxx-shared \
+ --with-abi-version=5
make
}