summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndreas Trepczik2017-02-16 18:30:36 +0100
committerAndreas Trepczik2017-02-16 18:30:36 +0100
commit157a4c605daa5ce8f8fe8f15b4e6fc5d3e4d7a5d (patch)
tree9320acecc624e12a0812a6f66c7165e0aa61b5ab
parentbffd5db1dba6b9d35a75eb467b72d8e5153d11e3 (diff)
downloadaur-ndstrim.tar.gz
update to 1.27.5
use alternative source location
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7529f0ef5af5..e549a2a9325b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = ndstrim
pkgdesc = Cross Platform NDS File Trimmer
- pkgver = 1.0
+ pkgver = 1.27.5
pkgrel = 1
url = http://code.google.com/p/ndstrim/
arch = i686
arch = x86_64
license = GPL3
- source = http://ndstrim.googlecode.com/files/ndstrim-1.0.tar.bz2
- sha1sums = 3561fcecb09595341edc60e07033720c33e121a7
+ source = https://github.com/stefansundin/ndstrim/releases/download/downloads/ndstrim-1.27.5.tar.bz2
+ sha1sums = 14f1b15820f6ba601834b88a888453dea7468c3f
pkgname = ndstrim
diff --git a/PKGBUILD b/PKGBUILD
index 4c70ac8917df..4415f55ddaff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,22 @@
# Maintainer: bzt <unmacaque at gmail dot com>
pkgname=ndstrim
-pkgver=1.0
+pkgver=1.27.5
pkgrel=1
pkgdesc="Cross Platform NDS File Trimmer"
arch=('i686' 'x86_64')
url="http://code.google.com/p/ndstrim/"
license=('GPL3')
-source=(http://ndstrim.googlecode.com/files/ndstrim-1.0.tar.bz2)
-sha1sums=('3561fcecb09595341edc60e07033720c33e121a7')
+source=(https://github.com/stefansundin/ndstrim/releases/download/downloads/ndstrim-1.27.5.tar.bz2)
+sha1sums=('14f1b15820f6ba601834b88a888453dea7468c3f')
build() {
- cd "$srcdir/$pkgname/source"
+ cd "$srcdir/$pkgname-$pkgver/src"
./build.sh
}
package() {
mkdir -p "$pkgdir/usr/bin/"
- install -m755 "$srcdir/$pkgname/source/ndstrim" "$pkgdir/usr/bin/"
+ install -m755 "$srcdir/$pkgname-$pkgver/src/ndstrim" "$pkgdir/usr/bin/"
}
+
+