summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBBaoVanC2021-01-10 19:01:53 -0600
committerBBaoVanC2021-01-10 19:01:53 -0600
commitbf7cf55cea900861d1e7d7cfe66aec500b2d67f8 (patch)
treea1311c665a212eba6a1f8ccef1672fc3242faf3a
downloadaur-bf7cf55cea900861d1e7d7cfe66aec500b2d67f8.tar.gz
Add v1.2.2
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD17
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..191ac7a9b6eb
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+pkgbase = nekofetch
+ pkgdesc = neofetch but with nekos
+ pkgver = 1.2.2
+ pkgrel = 1
+ url = https://github.com/propruhh/nekofetch
+ arch = any
+ makedepends = git
+ makedepends = make
+ depends = curl
+ depends = jq
+ depends = jp2a
+ depends = neofetch
+ provides = nekofetch
+ source = https://github.com/propruhh/nekofetch/archive/v1.2.2.tar.gz
+ sha256sums = bc932af7f1f009697585d74e952a967ac1d9fbdc7cf6e16fe129cdf2a6f99a7f
+
+pkgname = nekofetch
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ce3f2ea9e154
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: BBaoVanC <bbaovanc@bbaovanc.com>
+pkgname=nekofetch
+pkgver=1.2.2
+pkgrel=1
+pkgdesc="neofetch but with nekos"
+arch=(any)
+url="https://github.com/propruhh/nekofetch"
+depends=(curl jq jp2a neofetch)
+makedepends=(git make)
+provides=(${pkgname})
+source=("https://github.com/propruhh/${pkgname}/archive/v${pkgver}.tar.gz")
+sha256sums=('bc932af7f1f009697585d74e952a967ac1d9fbdc7cf6e16fe129cdf2a6f99a7f')
+
+package() {
+ cd "${pkgname}-${pkgver}"
+ PREFIX=${pkgdir}/usr make install
+}