summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2019-01-06 12:02:30 -0700
committerMark Wagie2019-01-06 12:02:30 -0700
commit2f27d5af58c7b8c54c90e6ee6f5bc8776f6748ec (patch)
tree0ecf96e1df63bb45659c920d5c12e2be408e12df
parent9e408bfd8860f624b5ca6e808e230122369ce0a7 (diff)
downloadaur-2f27d5af58c7b8c54c90e6ee6f5bc8776f6748ec.tar.gz
tweaked PKGBUILD
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0315efaa0a47..c2dcbcc02ec3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = nemo-deja-dup-git
pkgdesc = Déjà Dup Actions for Nemo File Manager
pkgver = r2.f99427f
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/erickj/nemo-actions
arch = any
license = GPL
optdepends = nemo
optdepends = deja-dup
- source = nemo-actions::git+https://github.com/erickj/nemo-actions.git
+ source = git+https://github.com/erickj/nemo-actions.git
md5sums = SKIP
pkgname = nemo-deja-dup-git
diff --git a/PKGBUILD b/PKGBUILD
index 8d4dd4cc5d0e..50e381a85ba0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: Mark Wagie <yochanan dot marqos at gmail dot com>
pkgname=nemo-deja-dup-git
-_pkgname=nemo-actions
+_gitname=nemo-actions
pkgver=r2.f99427f
-pkgrel=2
+pkgrel=3
pkgdesc="Déjà Dup Actions for Nemo File Manager"
arch=('any')
url="https://github.com/erickj/nemo-actions"
license=('GPL')
optdepends=('nemo' 'deja-dup')
-source=("$_pkgname"::'git+https://github.com/erickj/nemo-actions.git')
+source=('git+https://github.com/erickj/nemo-actions.git')
md5sums=('SKIP')
pkgver() {
- cd "$srcdir/$_pkgname"
+ cd "$srcdir/$_gitname"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- cd "$srcdir/$_pkgname"
+ cd "$srcdir/$_gitname"
install -Dm755 deja-dup_restore-missing.nemo_action "$pkgdir/usr/share/nemo/actions/deja-dup_restore-missing.nemo_action"
install -Dm755 deja-dup_revert.nemo_action "$pkgdir/usr/share/nemo/actions/deja-dup_revert.nemo_action"
}