summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgardenapple2022-05-02 17:16:34 +0300
committergardenapple2022-05-02 17:16:34 +0300
commit3fd103dc5580e9904a9c01e0bc1ef8f3c6680d4c (patch)
tree3aabcd85cd1a0d442847d38d61a4cdb1748221ce
parent2ce7f828a65c36183f879ba3f88993d6ce124500 (diff)
downloadaur-3fd103dc5580e9904a9c01e0bc1ef8f3c6680d4c.tar.gz
v0.0.17 release
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 82bb2c1cc400..24fafb9f98d6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,19 @@
pkgbase = neocities-cli
pkgdesc = (Official) neocities.org CLI and API client
- pkgver = 0.0.15
+ pkgver = 0.0.17
pkgrel = 2
url = https://neocities.org/cli
arch = any
license = MIT
depends = ruby
depends = ruby-rake-12
- depends = ruby-httpclient<3
+ depends = ruby-httpclient-fixcerts
depends = ruby-pastel-0.7.2
depends = ruby-tty-table-0.10
depends = ruby-tty-prompt-0.12
- noextract = neocities-0.0.15.gem
+ noextract = neocities-0.0.17.gem
options = !emptydirs
- source = https://rubygems.org/downloads/neocities-0.0.15.gem
- sha256sums = c35714c2d6596e2f3e1d4c388696c301baab57243c24840cd0350faafc5a8823
+ source = https://rubygems.org/downloads/neocities-0.0.17.gem
+ sha256sums = 091d8b523a7fda50cef1097b31b3e2944ef0b1ed61a0b5d6d711f14f5b5f837c
pkgname = neocities-cli
-
diff --git a/PKGBUILD b/PKGBUILD
index 615506f37338..bd0fcdf69c48 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
_gemname=neocities
pkgname=neocities-cli
-pkgver=0.0.15
+pkgver=0.0.17
pkgrel=2
pkgdesc='(Official) neocities.org CLI and API client'
arch=('any')
url='https://neocities.org/cli'
license=('MIT')
-depends=('ruby' 'ruby-rake-12' 'ruby-httpclient<3' 'ruby-pastel-0.7.2' 'ruby-tty-table-0.10' 'ruby-tty-prompt-0.12')
+depends=('ruby' 'ruby-rake-12' 'ruby-httpclient-fixcerts' 'ruby-pastel-0.7.2' 'ruby-tty-table-0.10' 'ruby-tty-prompt-0.12')
options=(!emptydirs)
source=(https://rubygems.org/downloads/$_gemname-$pkgver.gem)
noextract=($_gemname-$pkgver.gem)
-sha256sums=('c35714c2d6596e2f3e1d4c388696c301baab57243c24840cd0350faafc5a8823')
+sha256sums=('091d8b523a7fda50cef1097b31b3e2944ef0b1ed61a0b5d6d711f14f5b5f837c')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"