summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2021-01-26 11:50:25 +0800
committerSainnhepark2021-01-26 11:50:25 +0800
commit556a93f01c2d4232ad325ad105dd48162408559b (patch)
treeff5264793bf842c13f6e40a5c146014c3e926337
parentd4a20653b54e181aba0621b8c6971f43be7d3266 (diff)
downloadaur-556a93f01c2d4232ad325ad105dd48162408559b.tar.gz
update path
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 33f54b012dc4..974dc2cd4bab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ package() {
cd "${srcdir}/coc.nvim-${pkgver}"
nvim -es --cmd ":helptags doc" --cmd ":q"
find autoload bin build data doc package.json plugin -type f -exec \
- install -Dm 644 '{}' "${pkgdir}/usr/local/share/nvim/site/pack/coc/start/coc.nvim/{}" \;
+ install -Dm 644 '{}' "${pkgdir}/usr/share/nvim/runtime/pack/coc/start/coc.nvim/{}" \;
install -Dm 644 "${srcdir}/coc.nvim-${pkgver}/LICENSE.md" \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md"
}