summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2021-02-20 09:11:51 +0800
committerSainnhepark2021-02-20 09:11:51 +0800
commit92f31a48d6e7db08afb7b5bc7fb920ae601fe05a (patch)
tree41b519790740fa8a99045577b1d27fc4d4962b26
parenteb748fa0e3cde3351cb4fca66cc78cd94e575d11 (diff)
downloadaur-92f31a48d6e7db08afb7b5bc7fb920ae601fe05a.tar.gz
add watchman optdepends
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD1
2 files changed, 2 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ed334aa84c1a..a89dc193d7f4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -9,6 +9,7 @@ pkgbase = neovim-coc
depends = nodejs
optdepends = npm: for installing coc extensions
optdepends = yarn: for installing coc extensions
+ optdepends = watchman: for workspace_didChangeWatchedFiles feature
optdepends = neovim-coc-extras-meta: some basic extensions
provides = neovim-coc
conflicts = neovim-coc
diff --git a/PKGBUILD b/PKGBUILD
index 8b1c8edc38e2..5bad350bab6c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,6 +9,7 @@ license=('MIT')
depends=('neovim' 'nodejs')
optdepends=('npm: for installing coc extensions'
'yarn: for installing coc extensions'
+ 'watchman: for workspace_didChangeWatchedFiles feature'
'neovim-coc-extras-meta: some basic extensions')
provides=('neovim-coc')
conflicts=('neovim-coc')