summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhe Park2022-08-02 21:38:09 +0800
committerSainnhe Park2022-08-02 21:38:09 +0800
commitd14f0bbd733a4d86f6a8506ef3763d76f853dcc3 (patch)
treefc24097d5e2ac8a0fdc8423ada1986dc0b4f36ff
parent45d090afee7ce773d30c953c7ca78d5aedf3bc56 (diff)
downloadaur-d14f0bbd733a4d86f6a8506ef3763d76f853dcc3.tar.gz
Update to 0.0.82
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 05bfef096880..b1115850145a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = neovim-coc
pkgdesc = Intellisense engine for Vim8 & Neovim, full language server protocol support as VSCode
- pkgver = 0.0.81
+ pkgver = 0.0.82
pkgrel = 1
url = https://github.com/neoclide/coc.nvim
arch = any
@@ -13,7 +13,7 @@ pkgbase = neovim-coc
optdepends = watchman: for workspace_didChangeWatchedFiles feature
provides = neovim-coc
conflicts = neovim-coc
- source = https://github.com/neoclide/coc.nvim/archive/21a8e00b3c62faca4fdda5fa16b4f3ed4c03cf09.zip
- sha256sums = 97374516741d70615a0878a7072307fe58e13f4d13333fb67f88a8f706972c76
+ source = https://github.com/neoclide/coc.nvim/archive/344002147beffd48b9de1adedb2502fd6db4a0bb.zip
+ sha256sums = 7a3424819e29eb89cc670f7e46f59305abd04c5d93db4ddb17f73890468a89bd
pkgname = neovim-coc
diff --git a/PKGBUILD b/PKGBUILD
index 5b9d766f1459..83a4c7112546 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Sainnhe Park <sainnhe@gmail.com>
pkgname=neovim-coc
# Coc.nvim creates tags on release branch but the source code is only available on master branch, so I have to use commit hash to specify the version to use.
-_hash='21a8e00b3c62faca4fdda5fa16b4f3ed4c03cf09'
-pkgver=0.0.81
+_hash='344002147beffd48b9de1adedb2502fd6db4a0bb'
+pkgver=0.0.82
pkgrel=1
pkgdesc='Intellisense engine for Vim8 & Neovim, full language server protocol support as VSCode'
arch=('any')
@@ -16,7 +16,7 @@ makedepends=('yarn')
provides=('neovim-coc')
conflicts=('neovim-coc')
source=("https://github.com/neoclide/coc.nvim/archive/${_hash}.zip")
-sha256sums=('97374516741d70615a0878a7072307fe58e13f4d13333fb67f88a8f706972c76')
+sha256sums=('7a3424819e29eb89cc670f7e46f59305abd04c5d93db4ddb17f73890468a89bd')
build() {
cd "${srcdir}/coc.nvim-${_hash}"