summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhe Park2022-12-01 23:13:45 +0800
committerSainnhe Park2022-12-01 23:13:55 +0800
commite918a5de69465af30c1c19d3b689720a7bfde822 (patch)
tree27069d1396d94e698a7f86cc2f7fb377d7babbc8
parentd14f0bbd733a4d86f6a8506ef3763d76f853dcc3 (diff)
downloadaur-e918a5de69465af30c1c19d3b689720a7bfde822.tar.gz
Fix commit hash of 0.0.82
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b1115850145a..7734354e943e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = neovim-coc
pkgdesc = Intellisense engine for Vim8 & Neovim, full language server protocol support as VSCode
pkgver = 0.0.82
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/neoclide/coc.nvim
arch = any
license = MIT
@@ -13,7 +13,7 @@ pkgbase = neovim-coc
optdepends = watchman: for workspace_didChangeWatchedFiles feature
provides = neovim-coc
conflicts = neovim-coc
- source = https://github.com/neoclide/coc.nvim/archive/344002147beffd48b9de1adedb2502fd6db4a0bb.zip
- sha256sums = 7a3424819e29eb89cc670f7e46f59305abd04c5d93db4ddb17f73890468a89bd
+ source = https://github.com/neoclide/coc.nvim/archive/7a50d4d9513362aa21cf42646ceca0cb41cb0dbc.zip
+ sha256sums = 50151f2ccde4b19ff286a7157e5567418b2116581ac9f2e58e8aa7b1a7a058a1
pkgname = neovim-coc
diff --git a/PKGBUILD b/PKGBUILD
index 83a4c7112546..116cb94d3401 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Sainnhe Park <sainnhe@gmail.com>
pkgname=neovim-coc
# Coc.nvim creates tags on release branch but the source code is only available on master branch, so I have to use commit hash to specify the version to use.
-_hash='344002147beffd48b9de1adedb2502fd6db4a0bb'
+_hash='7a50d4d9513362aa21cf42646ceca0cb41cb0dbc'
pkgver=0.0.82
-pkgrel=1
+pkgrel=2
pkgdesc='Intellisense engine for Vim8 & Neovim, full language server protocol support as VSCode'
arch=('any')
url='https://github.com/neoclide/coc.nvim'
@@ -16,7 +16,7 @@ makedepends=('yarn')
provides=('neovim-coc')
conflicts=('neovim-coc')
source=("https://github.com/neoclide/coc.nvim/archive/${_hash}.zip")
-sha256sums=('7a3424819e29eb89cc670f7e46f59305abd04c5d93db4ddb17f73890468a89bd')
+sha256sums=('50151f2ccde4b19ff286a7157e5567418b2116581ac9f2e58e8aa7b1a7a058a1')
build() {
cd "${srcdir}/coc.nvim-${_hash}"