summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhe Park2022-11-20 17:08:57 +0800
committerSainnhe Park2022-11-20 17:08:57 +0800
commita34b23e2b1151b9be6bcf7ce39a6208cc76e7c43 (patch)
tree2a94bb1f5d0aa48b214fd367b687c263b3ef895c
parent630e066676f4607df31b8b3249b58e19b3781025 (diff)
downloadaur-a34b23e2b1151b9be6bcf7ce39a6208cc76e7c43.tar.gz
Add bin directory
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b435e76d1e6..dabedbbfff5d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ build() {
package() {
cd "${srcdir}/coc.nvim"
nvim -es --cmd ":helptags doc" --cmd ":q"
- find autoload build data doc package.json plugin -type f -exec \
+ find autoload bin build data doc package.json plugin -type f -exec \
install -Dm 644 '{}' "${pkgdir}/usr/share/nvim/runtime/pack/coc/start/coc.nvim/{}" \;
install -Dm 644 "${srcdir}/coc.nvim/LICENSE.md" \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md"