summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhe Park2021-06-03 16:14:56 +0800
committerSainnhe Park2021-06-03 16:14:56 +0800
commitdb781c562a1e2efe7b0244dd8525ace30f428a9e (patch)
tree2e6b9b69a5f3799a948f434ea3ddfcd1f4b231f5
parent0f657bfdf322b5a1057ef7fe21fe78d77c530064 (diff)
downloadaur-db781c562a1e2efe7b0244dd8525ace30f428a9e.tar.gz
add bin/check.js
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 291ad23fed7c..4a1043b40259 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ build() {
package() {
cd "${srcdir}/coc.nvim"
nvim -es --cmd ":helptags doc" --cmd ":q"
- find autoload build data doc package.json plugin -type f -exec \
+ find autoload bin/check.js build data doc package.json plugin -type f -exec \
install -Dm 644 '{}' "${pkgdir}/usr/share/nvim/runtime/pack/coc/start/coc.nvim/{}" \;
install -Dm 644 "${srcdir}/coc.nvim/LICENSE.md" \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md"