summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2021-01-26 11:55:50 +0800
committerSainnhepark2021-01-26 11:55:50 +0800
commite72a21fdb86df54903134dd5babe2e8be50949f4 (patch)
tree96adce8a3ae9021a3d0f01c837117f47b6f9371b
parent5e1b7baf1c09d3304454fbd6f893be6ce42bb014 (diff)
downloadaur-e72a21fdb86df54903134dd5babe2e8be50949f4.tar.gz
update path
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 30703f054196..c734fe70cca2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,7 @@ package() {
cd "${srcdir}/coc.nvim"
nvim -es --cmd ":helptags doc" --cmd ":q"
find autoload build data doc package.json plugin -type f -exec \
- install -Dm 644 '{}' "${pkgdir}/usr/local/share/nvim/site/pack/coc/start/coc.nvim/{}" \;
+ install -Dm 644 '{}' "${pkgdir}/usr/share/nvim/runtime/pack/coc/start/coc.nvim/{}" \;
install -Dm 644 "${srcdir}/coc.nvim/LICENSE.md" \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md"
}