summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2020-07-29 09:33:55 +0800
committerSainnhepark2020-07-29 09:33:55 +0800
commit073ff90b20c0575257f9fe5b84ed9a4ed5875299 (patch)
tree15a4d8c56d1419ea0b062ef9e35f36295a088030
parent42435df00ce2f69c9ee94c1baae4a66eeb311206 (diff)
downloadaur-073ff90b20c0575257f9fe5b84ed9a4ed5875299.tar.gz
update build()
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 05258371dc95..c36d356eeaf5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,11 @@ pkgver() {
build() {
cd "${srcdir}/${_extname}"
yarn install --frozen-lockfile
- yarn pack --frozen-lockfile --production
+ yarn pack
tar xvf *.tgz
rm *.tgz
cd package
- npm install --only=production
+ npm install --only=production --no-lockfile --ignore-scripts
}
package() {